<!DOCTYPE html>
<!--[if lt IE 7]><html
lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html
lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html
lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US" class="no-js"><!--<![endif]--><head><meta
charset="utf-8">
<!--[if IE]><meta
http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><meta
name="viewport" content="width=device-width, initial-scale=1.0"/><link
rel="shortcut icon" href="https://stringsmagazine.com/wp-content/uploads/2016/01/ST_Favicon_new-blue.png"><link
rel="pingback" href="https://stringsmagazine.com/xmlrpc.php">
<style id="jetpack-boost-critical-css">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</style><title>Violist Lawrence Power&#8217;s Lockdown Sessions Showcase New Works in Empty Venues | Strings Magazine</title><meta
name='robots' content='max-image-preview:large' /><link
rel='dns-prefetch' href='//secure.gravatar.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel='dns-prefetch' href='//v0.wordpress.com' /><link
rel='dns-prefetch' href='//i0.wp.com' /><link
rel='dns-prefetch' href='//i1.wp.com' /><link
rel='dns-prefetch' href='//i2.wp.com' /><link
rel='dns-prefetch' href='//c0.wp.com' /><link
rel="alternate" type="application/rss+xml" title="Strings Magazine &raquo; Feed" href="https://stringsmagazine.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Strings Magazine &raquo; Comments Feed" href="https://stringsmagazine.com/comments/feed/" /><style type="text/css" media="all">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</style><style type="text/css" media="all">@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v20/mem8YaGs126MiZpBA-U1UQ.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v20/mem5YaGs126MiZpBA-UN7rg-Vg.woff) format('woff')}@font-face{font-family:'PT Serif';font-style:italic;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/ptserif/v12/EJRTQgYoZZY2vCFuvAFTzrk.woff) format('woff')}@font-face{font-family:'PT Serif';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/ptserif/v12/EJRVQgYoZZY2vCFuvDFS.woff) format('woff')}@font-face{font-family:'PT Serif';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/ptserif/v12/EJRSQgYoZZY2vCFuvAnt65qW.woff) format('woff')}</style><!--[if lt IE 10]><link
rel='stylesheet' id='cb-ie-only-css'  href='https://stringsmagazine.com/wp-content/themes/15zine/library/css/ie.css' type='text/css' media="not all" onload="this.media='all'" />
<![endif]--><link
rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media="not all" onload="this.media='all'" /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link
rel='stylesheet' id='wpo_min-header-1-css'  href='https://stringsmagazine.com/wp-content/cache/wpo-minify/1624554873/assets/wpo-minify-header-b2d00fb2.min.css' type='text/css' media="not all" onload="this.media='all'" /><link
rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media="not all" onload="this.media='all'" /> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://stringsmagazine.com/wp-content/cache/wpo-minify/1624554873/assets/wpo-minify-header-1da204cd.min.js' id='wpo_min-header-0-js'></script> <link
rel="https://api.w.org/" href="https://stringsmagazine.com/wp-json/" /><link
rel="alternate" type="application/json" href="https://stringsmagazine.com/wp-json/wp/v2/posts/21158" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stringsmagazine.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stringsmagazine.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 5.7.2" /><link
rel="canonical" href="https://stringsmagazine.com/violist-lawrence-power-lockdown-sessions/" /><link
rel='shortlink' href='https://wp.me/p77Kt7-5vg' /><link
rel="alternate" type="application/json+oembed" href="https://stringsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstringsmagazine.com%2Fviolist-lawrence-power-lockdown-sessions%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://stringsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstringsmagazine.com%2Fviolist-lawrence-power-lockdown-sessions%2F&#038;format=xml" /><meta
name="jetpack-boost-config-id" content=""/><meta
name="jetpack-boost-ready" content="true"/><style type='text/css'>img#wpstats{display:none}</style> <script>(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-29717699-1','auto');ga('send','pageview')</script> <script type="text/javascript">if(!window.AdButler){(function(){var s=document.createElement("script");s.async=!0;s.type="text/javascript";s.src='https://servedbyadbutler.com/app.js';var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(s,n)}())}</script> <script>var AdButler=AdButler||{};AdButler.ads=AdButler.ads||[];AdButler.ads.push(function(){AdButler.enableLazyLoading();AdButler.enableLazyLoading({renderViewportPercent:200,mobileScaling:2.0})})</script><style type="text/css">span.cb-author{display:none}span.cb-separator{display:none}.cb-fis h1{text-transform:none}.cb-module-block .cb-post-title{text-transform:none}.cb-meta-style-1 .cb-article-meta h2,.cb-meta-style-5 .cb-article-meta h2{text-transform:none}.cb-grid-3-static .cb-m{height:395px}.cb-entry-header h1{font-size:36px;letter-spacing:0}.cb-fis-block-video .cb-meta h1{font-size:36px;letter-spacing:0}.wp-caption-text{font-size:12px;font-style:italic;text-align:left}.cb-entry-content .alignnone .wp-caption-text{font-size:12px;font-style:italic;text-align:left}.cb-article-footer .cb-title,.cb-article-footer #reply-title{text-transform:none}.cb-style-1 .cb-meta .cb-post-title{text-transform:none}.cb-module-block .cb-article-small:last-child{margin-bottom:30px}#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu>li>a{color:#006480}.cb-entry-content a{color:#006480}.cb-review-box .cb-bar .cb-overlay span{background:#006480}.cb-review-box i{color:#006480}.cb-meta-style-1 .cb-article-meta{background:rgba(0,0,0,.75)}@media only screen and (min-width:768px){.cb-module-block .cb-meta-style-1:hover .cb-article-meta{background:rgba(0,0,0,1)}.cb-module-block .cb-meta-style-2:hover img,.cb-module-block .cb-meta-style-4:hover img,.cb-grid-x .cb-grid-feature:hover img,.cb-slider li:hover img{opacity:0}}@media only screen and (min-width:1020px){body{font-size:21px}}.cb-mm-on.cb-menu-light #cb-nav-bar .cb-main-nav>li:hover,.cb-mm-on.cb-menu-dark #cb-nav-bar .cb-main-nav>li:hover{background:#006480}</style><style type="text/css">body,#respond,.cb-font-body{font-family:'PT Serif',serif}h1,h2,h3,h4,h5,h6,.cb-font-header,#bbp-user-navigation,.cb-byline{font-family:'Open Sans',sans-serif}</style><meta
property="og:image" content="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/Lawrence-Power-rooftop-concert.jpg?fit=750%2C500&ssl=1"><meta
name="description" content="Violist Laurence Power&#039;s Lockdown Sessions showcase commanding performances of new viola solo works in empty venues." /><style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled')</script> <style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-25:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-25:focus{background:#!important}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-25 .cb-big-menu{border-top-color:#}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-1151:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-1151:focus{background:#!important}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-1151 .cb-big-menu{border-top-color:#}</style><meta
property="og:type" content="article" /><meta
property="og:title" content="Violist Lawrence Power&#8217;s Lockdown Sessions Showcase New Works in Empty Venues | Strings Magazine" /><meta
property="og:url" content="https://stringsmagazine.com/violist-lawrence-power-lockdown-sessions/" /><meta
property="og:description" content="Violist Laurence Power&#039;s Lockdown Sessions showcase commanding performances of new viola solo works in empty venues." /><meta
property="article:published_time" content="2021-07-05T12:00:00+00:00" /><meta
property="article:modified_time" content="2021-07-02T22:47:26+00:00" /><meta
property="og:site_name" content="Strings Magazine" /><meta
property="og:image" content="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/Lawrence-Power-rooftop-concert.jpg?fit=750%2C500&#038;ssl=1" /><meta
property="og:image:width" content="750" /><meta
property="og:image:height" content="500" /><meta
property="og:image:alt" content="Violist Lawrence Power rooftop concert" /><meta
property="og:locale" content="en_US" /><meta
name="twitter:text:title" content="Violist Lawrence Power&#8217;s Lockdown Sessions Showcase New Works in Empty Venues" /><meta
name="twitter:image" content="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/Lawrence-Power-rooftop-concert.jpg?fit=750%2C500&#038;ssl=1&#038;w=640" /><meta
name="twitter:image:alt" content="Violist Lawrence Power rooftop concert" /><meta
name="twitter:card" content="summary_large_image" /><link
rel="icon" href="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_Favicon_new-blue.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link
rel="icon" href="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_Favicon_new-blue.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link
rel="apple-touch-icon" href="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_Favicon_new-blue.png?fit=180%2C180&#038;ssl=1" /><meta
name="msapplication-TileImage" content="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_Favicon_new-blue.png?fit=270%2C270&#038;ssl=1" /><style>.code-block-center{margin:8px auto;text-align:center;display:block;clear:both}</style></head><body
class="post-template-default single single-post postid-21158 single-format-standard  cb-sidebar-right cb-sticky-mm cb-sticky-sb-on cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-center cb-fis-b-standard cb-fis-tl-st-below"><div
id="cb-outer-container"><div
id="cb-top-menu" class="clearfix cb-font-header "><div
class="wrap clearfix cb-site-padding cb-top-menu-wrap"><div
class="cb-left-side cb-mob">
<a
href="#" id="cb-mob-open" class="cb-link"><i
class="fa fa-bars"></i></a></div><ul
class="cb-top-nav cb-right-side"><li
class="cb-icon-search"><a
href="#" title="Search" id="cb-s-trigger"><i
class="fa fa-search"></i> <span
class="cb-search-title">Search</span></a></li></ul></div></div><div
id="cb-mob-menu">
<a
href="#" id="cb-mob-close" class="cb-link"><i
class="fa cb-times"></i></a><div
class="cb-mob-menu-wrap"><ul
class="cb-mobile-nav cb-top-nav"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a
href="/">Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a
href="https://stringsmagazine.com/category/stories/">Stories</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7900"><a
href="https://stringsmagazine.com/category/sessions/">Sessions</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a
href="https://stringsmagazine.com/category/news/">News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151"><a
href="https://stringsmagazine.com/category/technique-and-advice/">How To</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1548"><a
href="https://stringsmagazine.com/category/win/">Win</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a
href="https://stringsmagazine.com/category/sponsored/">Sponsored</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a
target="_blank" rel="noopener" href="http://store.stringsmagazine.com/collections/back-issues">Magazine</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a
target="_blank" rel="noopener" href="http://store.stringsmagazine.com">Shop</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a
target="_blank" rel="noopener" href="https://store.stringsmagazine.com/pages/subscribe-to-strings">Subscribe</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19408"><a
href="https://stringsmagazine.com/support/">Support</a></li></ul></div></div><div
id="cb-container" class="clearfix" ><header
id="cb-header" class="cb-header  " role="banner"><div
id="cb-logo-box" class="cb-logo-center wrap"><div
id="logo">
<a
href="https://stringsmagazine.com">
<img
src="https://stringsmagazine.com/wp-content/uploads/2016/01/ST-Logo_400px-1.png" alt=" logo" >
</a></div></div></header><div
id="cb-menu-search" class="cb-s-modal cb-modal"><div
class="cb-close-m cb-ta-right"><i
class="fa cb-times"></i></div><div
class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form
role="search" method="get" class="cb-search" action="https://stringsmagazine.com/"><input
type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
<button
class="cb-search-submit" type="submit" value=""><i
class="fa fa-search"></i></button></form><div
id="cb-s-results"></div></div></div><nav
id="cb-nav-bar" class="clearfix " role="navigation"><div
class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw"><ul
class="cb-main-nav wrap clearfix"><li
id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a
href="/">Home</a></li><li
id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a
href="https://stringsmagazine.com/category/stories/">Stories</a></li><li
id="menu-item-7900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7900"><a
href="https://stringsmagazine.com/category/sessions/">Sessions</a></li><li
id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a
href="https://stringsmagazine.com/category/news/">News</a></li><li
id="menu-item-1151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151"><a
href="https://stringsmagazine.com/category/technique-and-advice/">How To</a></li><li
id="menu-item-1548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1548"><a
href="https://stringsmagazine.com/category/win/">Win</a></li><li
id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a
href="https://stringsmagazine.com/category/sponsored/">Sponsored</a></li><li
id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a
target="_blank" href="http://store.stringsmagazine.com/collections/back-issues">Magazine</a></li><li
id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a
target="_blank" href="http://store.stringsmagazine.com">Shop</a></li><li
id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a
target="_blank" href="https://store.stringsmagazine.com/pages/subscribe-to-strings">Subscribe</a></li><li
id="menu-item-19408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19408"><a
href="https://stringsmagazine.com/support/">Support</a></li></ul>
<br
/></div></nav><div
id="cb-content" class="wrap clearfix"><div
id="main" class="cb-main" role="main"><div
class="cb-breadcrumbs"><a
href="https://stringsmagazine.com">Home</a><i
class="fa fa-angle-right"></i><div
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
href="https://stringsmagazine.com/category/news/" title="View all posts in News" itemprop="url"><span
itemprop="title">News</span></a></div></div><div> <script type="text/javascript">if(!window.AdButler){(function(){var s=document.createElement("script");s.async=!0;s.type="text/javascript";s.src='https://servedbyadbutler.com/app.js';var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(s,n)}())}</script> <script type="text/javascript">var AdButler=AdButler||{};AdButler.ads=AdButler.ads||[];var abkw=window.abkw||'';var plc208213=window.plc208213||0;document.write('<'+'div id="placement_208213_'+plc208213+'"></'+'div>');AdButler.ads.push({handler:function(opt){AdButler.register(168183,208213,[728,90],'placement_208213_'+opt.place,opt)},opt:{place:plc208213++,keywords:abkw,domain:'servedbyadbutler.com',click:'CLICK_MACRO_PLACEHOLDER'}})</script></div><article
id="post-21158" class="clearfix post-21158 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-july-august-2021" role="article"><div
id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div
class="cb-mask"><img
width="750" height="500" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/Lawrence-Power-rooftop-concert.jpg?resize=750%2C500&amp;ssl=1" class="attachment-cb-759-500 size-cb-759-500 wp-post-image jetpack-lazy-image" alt="Violist Lawrence Power rooftop concert" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/Lawrence-Power-rooftop-concert.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/Lawrence-Power-rooftop-concert.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/Lawrence-Power-rooftop-concert.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/Lawrence-Power-rooftop-concert.jpg?resize=750%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div
class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title" itemprop="headline">Violist Lawrence Power&#8217;s Lockdown Sessions Showcase New Works in Empty Venues</h1><div
class="cb-byline"><span
class="cb-author"> <a
href="https://stringsmagazine.com/author/bill-evansstringletter-com/">Bill Evans</a></span><span
class="cb-separator"><i
class="fa fa-times"></i></span><span
class="cb-date"><time
class="updated" datetime="2021-07-05">July 5, 2021</time></span></div></div></div><section
class="cb-entry-content clearfix" ><p><em>By Inge Kjemtrup</em> <em>| From the <a
rel="noreferrer noopener" href="https://store.stringsmagazine.com/collections/back-issues/products/no-301-july-august-2021" target="_blank">July-August 2021</a> issue of </em>Strings<em> magazine</em></p><p>The rooftop of St. John’s Smith Square may seem like a strange place for violist Lawrence Power to perform, but that’s exactly the location he chose for the first video in his Lockdown Sessions series—a project, like <a
rel="noreferrer noopener" href="https://stringsmagazine.com/violinist-jennifer-kohs-alone-together-captures-pandemic-lockdown-experience/(opens in a new tab)" target="_blank">Jennifer Koh’s Alone Together</a> and <a
rel="noreferrer noopener" href="https://stringsmagazine.com/cellist-inbal-segev-launches-20-for-2020-project/" target="_blank">Inbal Segev’s 20 for 2020</a>, that commissioned contemporary composers during lockdown. COVID-19 restrictions meant playing inside the venerable London venue was out of the question. “The lovely person who runs the hall said, ‘You might be able to open the doors and look inside.’ Then we said, ‘Well, what about the roof?’” Power recalls. “And the roof was OK.”</p><figure
class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div
class="wp-block-embed__wrapper">
<span
class="embed-youtube" style="text-align:center; display: block;"><iframe
class='youtube-player' width='1200' height='675' src='https://www.youtube.com/embed/PnAOZ0yXyFg?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div><figcaption><em>Lockdown Commission #1 &#8211; Rooftops &#8211; &#8216;Power&#8217; by Huw Watkins.</em></figcaption></figure><p>The Lockdown Sessions were funded by Power’s own Viola Commissioning Circle. “The brief was basically just to write a short piece that I would film in an empty venue and explore that idea of these empty venues,” Power says. “There was just an incredibly strange sort of pathos about those empty spaces when we didn’t know when they would open, and if they’d open again.”</p><div
class='code-block code-block-center code-block-1'><hr><p
style="font-size:14px;margin-bottom:0px;">Advertisement</p>
 <script type="text/javascript">if(!window.AdButler){(function(){var s=document.createElement("script");s.async=!0;s.type="text/javascript";s.src='https://servedbyadbutler.com/app.js';var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(s,n)}())}</script> <script type="text/javascript">var AdButler=AdButler||{};AdButler.ads=AdButler.ads||[];var abkw=window.abkw||'';var plc304016=window.plc304016||0;document.write('<'+'div id="placement_304016_'+plc304016+'"></'+'div>');AdButler.ads.push({handler:function(opt){AdButler.register(168183,304016,[300,250],'placement_304016_'+opt.place,opt)},opt:{place:plc304016++,keywords:abkw,domain:'servedbyadbutler.com',click:'CLICK_MACRO_PLACEHOLDER'}})</script> <hr></div><p>Over the course of several beautifully filmed videos, Power’s commanding performances of new solo works bring life to venues such as the Royal Festival Hall and Wigmore Hall in London, and Snape Maltings Concert Hall in Suffolk. At Ulster Hall in Edinburgh, he performs Esa-Pekka Salonen’s “Objets Trouvés,” which has a drone throughout. Power explains the composer’s idea: “The premise for the piece came from his electric toothbrush, which emits a natural C. Every evening when he’s brushing his teeth, he imagines wild improvisations.”</p><p>Stepping onto the turn-of-the-century jewel box that is the London Coliseum, home of the English National Opera, Power plays a piece by Martyn Brabbins, best known as a conductor. “Matchless Space” opens with a quotation from Britten’s opera <em>Peter Grimes</em>, which was being performed at the venue before lockdown.</p><p>When completed, the Lockdown Sessions will be stitched together into a film. The series helped realize Power’s ambition to provide visually appealing music videos. “I was just really keen to do something that had a beginning, a middle, and an end. Hopefully this June will be an end and there will be some live performances. I guess I feel very, very lucky to have had something that had a thread running through the<br>last year.”</p><p></p></section><footer
class="cb-article-footer"><div
class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div
class="cb-title cb-font-header">Share On</div><div
class="cb-sharing-buttons"><div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"))</script><div
class="cb-facebook cb-sharing-button"><div
class="fb-share-button" data-href="https://stringsmagazine.com/violist-lawrence-power-lockdown-sessions/"  data-layout="button_count"></div></div></div></div><div
class="cb-post-large cb-post-footer-block clearfix"><b>Get stories like this delivered straight to your inbox</b><link
href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%}</style><div
id="mc_embed_signup"><form
action="https://stringletter.us3.list-manage.com/subscribe/post?u=89149d5406ea01384440a923f&amp;id=5c9b2872ef" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div
id="mc_embed_signup_scroll">
<input
type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div
style="position: absolute; left: -5000px;" aria-hidden="true"><input
type="text" name="b_89149d5406ea01384440a923f_5c9b2872ef" tabindex="-1" value=""></div><div
class="clear"><input
type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div> <script type="text/javascript">if(!window.AdButler){(function(){var s=document.createElement("script");s.async=!0;s.type="text/javascript";s.src='https://servedbyadbutler.com/app.js';var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(s,n)}())}</script> <script type="text/javascript">var AdButler=AdButler||{};AdButler.ads=AdButler.ads||[];var abkw=window.abkw||'';var plc208213=window.plc208213||0;document.write('<'+'div id="placement_208213_'+plc208213+'"></'+'div>');AdButler.ads.push({handler:function(opt){AdButler.register(168183,208213,[728,90],'placement_208213_'+opt.place,opt)},opt:{place:plc208213++,keywords:abkw,domain:'servedbyadbutler.com',click:'CLICK_MACRO_PLACEHOLDER'}})</script> <div
style="width:100%;background-color:#006480;color:#ffffff;font-size: 18px;border-top: 0.125rem solid #f2f2f2;"><p
style="padding:25px;">String playing is the greatest. And Stringsmagazine.com is here to support you and the string world with fantastic free content. If you like what we do, please <a
href="https://stringsmagazine.com/support" style="color:#fff;text-decoration:underline;">make a donation</a> in support of our work.</p></div></div><div
id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-underline-h cb-post-footer-block cb-font-header clearfix"><div
class="cb-previous-post cb-meta cb-next-previous-block"><div
class="cb-arrow"><i
class="fa fa-angle-left"></i></div><span
class="cb-read-previous-title cb-read-title"><a
href="https://stringsmagazine.com/tango-titan-remembering-composer-bandoneon-master-astor-piazzolla-at-100/">Previous Article</a></span><a
href="https://stringsmagazine.com/tango-titan-remembering-composer-bandoneon-master-astor-piazzolla-at-100/" class="cb-previous-title cb-title">Tango Titan: Remembering Composer and Bandoneon Master Astor Piazzolla at 100</a></div><div
class="cb-next-post cb-next-previous-block cb-empty"><span
class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div
id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div
id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul
class="slides clearfix"><li
class="cb-style-1 clearfix cb-no-1 post-20997 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-july-august-2021"><div
class="cb-mask"><a
href="https://stringsmagazine.com/cellist-inbal-segev-launches-20-for-2020-project/"><img
width="360" height="240" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/inbal_segev-by_GrantLegan.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="Cellist Inbal Segev poses with her cello against a brick wall" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/inbal_segev-by_GrantLegan.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/inbal_segev-by_GrantLegan.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/inbal_segev-by_GrantLegan.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/inbal_segev-by_GrantLegan.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="cb-meta"><h4 class="cb-post-title"><a
href="https://stringsmagazine.com/cellist-inbal-segev-launches-20-for-2020-project/">Cellist Inbal Segev Launches Ambitious &#8217;20 for 2020&#8242; Commissioning Project</a></h4></div></li><li
class="cb-style-1 clearfix cb-no-2 post-20958 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-julliard-string-quartet tag-july-august-2021"><div
class="cb-mask"><a
href="https://stringsmagazine.com/review-beethoven-bartok-dvorak-by-the-juilliard-string-quartet/"><img
width="360" height="240" src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/Juilliard-String-Quartet-by-Lisa-Marie-Mazzucco.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="Juilliard String Quartet poses with their instruments against a gray backdrop" loading="lazy" data-lazy-srcset="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/Juilliard-String-Quartet-by-Lisa-Marie-Mazzucco.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/Juilliard-String-Quartet-by-Lisa-Marie-Mazzucco.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/Juilliard-String-Quartet-by-Lisa-Marie-Mazzucco.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/Juilliard-String-Quartet-by-Lisa-Marie-Mazzucco.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="cb-meta"><h4 class="cb-post-title"><a
href="https://stringsmagazine.com/review-beethoven-bartok-dvorak-by-the-juilliard-string-quartet/">Review: Julliard String Quartet&#8217;s ‘Beethoven/Bartók/Dvorák’ Has a Poetic, Searching Quality</a></h4></div></li><li
class="cb-style-1 clearfix cb-no-1 post-20941 post type-post status-publish format-standard has-post-thumbnail hentry category-instruments-bows-and-gear category-news tag-july-august-2021 tag-shop-talk"><div
class="cb-mask"><a
href="https://stringsmagazine.com/violin-maker-william-stapp-on-efficiency-and-simplicity/"><img
width="360" height="240" src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/FNP-Photo.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="Violin maker William Stapp" loading="lazy" data-lazy-srcset="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/FNP-Photo.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/FNP-Photo.jpg?resize=750%2C500&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/FNP-Photo.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="cb-meta"><h4 class="cb-post-title"><a
href="https://stringsmagazine.com/violin-maker-william-stapp-on-efficiency-and-simplicity/">Violin Maker William Stapp on Efficiency and Simplicity</a></h4></div></li><li
class="cb-style-1 clearfix cb-no-2 post-21131 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-stories tag-july-august-2021"><div
class="cb-mask"><a
href="https://stringsmagazine.com/tango-titan-remembering-composer-bandoneon-master-astor-piazzolla-at-100/"><img
width="360" height="240" src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/Astor-Piazzolla-promo-1965.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="Composer and Bandoneon master, tango titan Astor Piazzolla" loading="lazy" data-lazy-srcset="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/Astor-Piazzolla-promo-1965.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/Astor-Piazzolla-promo-1965.jpg?resize=750%2C500&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/Astor-Piazzolla-promo-1965.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="cb-meta"><h4 class="cb-post-title"><a
href="https://stringsmagazine.com/tango-titan-remembering-composer-bandoneon-master-astor-piazzolla-at-100/">Tango Titan: Remembering Composer and Bandoneon Master Astor Piazzolla at 100</a></h4></div></li><li
class="cb-style-1 clearfix cb-no-1 post-21003 post type-post status-publish format-standard has-post-thumbnail hentry category-technique-and-advice tag-july-august-2021 tag-live-performance tag-onstage"><div
class="cb-mask"><a
href="https://stringsmagazine.com/how-musicians-can-combat-comeback-performance-stress-and-anxiety/"><img
width="360" height="240" src="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/sam-moqadam-cEbHMacdrBg-unsplash.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="Cellists performing in an orchestra section" loading="lazy" data-lazy-srcset="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/sam-moqadam-cEbHMacdrBg-unsplash.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/sam-moqadam-cEbHMacdrBg-unsplash.jpg?resize=750%2C500&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/sam-moqadam-cEbHMacdrBg-unsplash.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="cb-meta"><h4 class="cb-post-title"><a
href="https://stringsmagazine.com/how-musicians-can-combat-comeback-performance-stress-and-anxiety/">How Musicians Can Combat Comeback Performance Stress and Anxiety</a></h4></div></li><li
class="cb-style-1 clearfix cb-no-2 post-21083 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-stories tag-jennifer-koh tag-july-august-2021"><div
class="cb-mask"><a
href="https://stringsmagazine.com/violinist-jennifer-kohs-alone-together-captures-pandemic-lockdown-experience/"><img
width="360" height="240" src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/Jennifer_Koh-by_Jürgen-Frank.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="Violinist Jennifer Koh poses with her instrument" loading="lazy" data-lazy-srcset="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/Jennifer_Koh-by_Jürgen-Frank.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/Jennifer_Koh-by_Jürgen-Frank.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/Jennifer_Koh-by_Jürgen-Frank.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2021/06/Jennifer_Koh-by_Jürgen-Frank.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="cb-meta"><h4 class="cb-post-title"><a
href="https://stringsmagazine.com/violinist-jennifer-kohs-alone-together-captures-pandemic-lockdown-experience/">Violinist Jennifer Koh’s &#8216;Alone Together&#8217; Captures the Pandemic Lockdown Experience</a></h4></div></li></ul></div></div></footer></article></div><div
class="cb-sticky-sidebar"><aside
class="cb-sidebar clearfix" role="complementary"><div
id="text-3" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title cb-widget-title">Subscribe &#038; Save</h3><div
class="textwidget"><a
href="https://store.stringsmagazine.com/products/annual-subscription-to-strings-magazine?utm_source=stsidebar&utm_medium=website&utm_campaign=sub%26save" target="blank" rel="noopener"><img
src="https://i1.wp.com/mcusercontent.com/89149d5406ea01384440a923f/images/31196345-b416-4feb-98e5-23da1f03ee86.png?w=1200&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/mcusercontent.com/89149d5406ea01384440a923f/images/31196345-b416-4feb-98e5-23da1f03ee86.png?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img
src="https://i1.wp.com/mcusercontent.com/89149d5406ea01384440a923f/images/31196345-b416-4feb-98e5-23da1f03ee86.png?w=1200&#038;ssl=1" data-recalc-dims="1"></noscript></a></div></div><div
id="cb-popular-posts-2" class="cb-sidebar-widget cb-widget-popular-posts"><h3 class="cb-sidebar-widget-title cb-widget-title">Trending Stories</h3><div
class="cb-module-block cb-small-margin"><article
class="cb-article cb-article-small  cb-separated clearfix"><div
class="cb-mask cb-img-fw">
<a
href="https://stringsmagazine.com/learn-the-difference-between-violin-and-fiddle/"><img
width="100" height="65" src="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_ViolinVsFiddle2-e1583261035180.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="a group of fiddlers next to a violin" loading="lazy" data-lazy-srcset="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_ViolinVsFiddle2-e1583261035180.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_ViolinVsFiddle2-e1583261035180.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_ViolinVsFiddle2-e1583261035180.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="cb-meta cb-article-meta"><h4 class="cb-post-title"><a
href="https://stringsmagazine.com/learn-the-difference-between-violin-and-fiddle/">Learn the Difference Between Violin and Fiddle</a></h4></div></article><article
class="cb-article cb-article-small  cb-separated clearfix"><div
class="cb-mask cb-img-fw">
<a
href="https://stringsmagazine.com/a-guide-to-choosing-the-right-violin-strings/"><img
width="100" height="65" src="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/Pilat-Paul-Violin-1.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="violin strings and bridge" loading="lazy" data-lazy-srcset="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/Pilat-Paul-Violin-1.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/Pilat-Paul-Violin-1.jpg?resize=260%2C170&amp;ssl=1 260w, https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/Pilat-Paul-Violin-1.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/Pilat-Paul-Violin-1.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="cb-meta cb-article-meta"><h4 class="cb-post-title"><a
href="https://stringsmagazine.com/a-guide-to-choosing-the-right-violin-strings/">A Guide to Choosing the Right Violin Strings</a></h4></div></article><article
class="cb-article cb-article-small  cb-separated clearfix"><div
class="cb-mask cb-img-fw">
<a
href="https://stringsmagazine.com/dont-go-right-for-the-soundpost/"><img
width="100" height="65" src="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2020/10/Soundpost_end.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2020/10/Soundpost_end.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2020/10/Soundpost_end.jpg?resize=260%2C170&amp;ssl=1 260w, https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2020/10/Soundpost_end.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2020/10/Soundpost_end.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="cb-meta cb-article-meta"><h4 class="cb-post-title"><a
href="https://stringsmagazine.com/dont-go-right-for-the-soundpost/">When Your Instrument Isn’t Sounding Right, Don’t Go for the Soundpost First</a></h4></div></article><article
class="cb-article cb-article-small  cb-separated clearfix"><div
class="cb-mask cb-img-fw">
<a
href="https://stringsmagazine.com/how-string-players-can-avoid-or-recover-from-onstage-mistakes/"><img
width="100" height="65" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2018/09/BadNote.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="Recovering onstage after a mistake, and how to prepare your pieces to help avoid it" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2018/09/BadNote.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2018/09/BadNote.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2018/09/BadNote.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2018/09/BadNote.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="cb-meta cb-article-meta"><h4 class="cb-post-title"><a
href="https://stringsmagazine.com/how-string-players-can-avoid-or-recover-from-onstage-mistakes/">How String Players Can Avoid or Recover From Onstage Mistakes</a></h4></div></article><article
class="cb-article cb-article-small  cb-separated clearfix"><div
class="cb-mask cb-img-fw">
<a
href="https://stringsmagazine.com/on-the-benefits-of-starting-cello-lessons-at-age-63/"><img
width="100" height="65" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2018/07/OliviaWise.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2018/07/OliviaWise.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2018/07/OliviaWise.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2018/07/OliviaWise.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2018/07/OliviaWise.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2018/07/OliviaWise.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="cb-meta cb-article-meta"><h4 class="cb-post-title"><a
href="http://stringsmagazine.com/on-the-benefits-of-starting-cello-lessons-at-age-63/">On the Benefits of Starting Cello Lessons at Age 63</a></h4></div></article></div></div><div
id="text-2" class="cb-sidebar-widget widget_text"><div
class="textwidget"> <script type="text/javascript">if(!window.AdButler){(function(){var s=document.createElement("script");s.async=!0;s.type="text/javascript";s.src='https://servedbyadbutler.com/app.js';var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(s,n)}())}</script> <script type="text/javascript">var AdButler=AdButler||{};AdButler.ads=AdButler.ads||[];var abkw=window.abkw||'';var plc208214=window.plc208214||0;document.write('<'+'div id="placement_208214_'+plc208214+'"></'+'div>');AdButler.ads.push({handler:function(opt){AdButler.register(168183,208214,[300,250],'placement_208214_'+opt.place,opt)},opt:{place:plc208214++,keywords:abkw,domain:'servedbyadbutler.com',click:'CLICK_MACRO_PLACEHOLDER'}})</script>  <script type="text/javascript">if(!window.AdButler){(function(){var s=document.createElement("script");s.async=!0;s.type="text/javascript";s.src='https://servedbyadbutler.com/app.js';var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(s,n)}())}</script> <script type="text/javascript">var AdButler=AdButler||{};AdButler.ads=AdButler.ads||[];var abkw=window.abkw||'';var plc208214=window.plc208214||0;document.write('<'+'div id="placement_208214_'+plc208214+'"></'+'div>');AdButler.ads.push({handler:function(opt){AdButler.register(168183,208214,[300,250],'placement_208214_'+opt.place,opt)},opt:{place:plc208214++,keywords:abkw,domain:'servedbyadbutler.com',click:'CLICK_MACRO_PLACEHOLDER'}})</script>  <script type="text/javascript">if(!window.AdButler){(function(){var s=document.createElement("script");s.async=!0;s.type="text/javascript";s.src='https://servedbyadbutler.com/app.js';var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(s,n)}())}</script> <script type="text/javascript">var AdButler=AdButler||{};AdButler.ads=AdButler.ads||[];var abkw=window.abkw||'';var plc208214=window.plc208214||0;document.write('<'+'div id="placement_208214_'+plc208214+'"></'+'div>');AdButler.ads.push({handler:function(opt){AdButler.register(168183,208214,[300,250],'placement_208214_'+opt.place,opt)},opt:{place:plc208214++,keywords:abkw,domain:'servedbyadbutler.com',click:'CLICK_MACRO_PLACEHOLDER'}})</script></div></div><div
id="text-5" class="cb-sidebar-widget widget_text"><div
class="textwidget"><table
cellpadding="0" cellspacing="0" style="border-spacing:0;border-collapse:collapse;vertical-align:top" width="100%" max-width="400px"><tbody><tr
style="vertical-align:top"><td
align="center" style="word-break:break-word;border-collapse:collapse!important;vertical-align:top;padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:5px">
<a
href="https://stringsmagazine.com/" name="ST_HOME" style="text-decoration:none;"><img
height="auto" name="ST_HOME" src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_HOME.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_HOME.png?w=40&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img
height="auto" name="ST_HOME" src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_HOME.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" /></noscript>
<a
href="https://store.stringsmagazine.com/" name="ST_SHOP " style="text-decoration:none;"><img
height="auto" name="ST_SHOP" src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_SHOP.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_SHOP.png?w=40&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img
height="auto" name="ST_SHOP" src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_SHOP.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" /></noscript>
<a
href="https://www.facebook.com/StringsMagazine" name="ST_FACEBOOK" style="text-decoration:none;"> <img
height="auto" name="ST_FACEBOOK" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_FB.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_FB.png?w=40&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img
height="auto" name="ST_FACEBOOK" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_FB.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" /></noscript>
<a
href="https://www.instagram.com/stringsmagazine/" name="ST_INSTAGRAM" style="text-decoration:none;"> <img
height="auto" name="ST_INSTAGRAM" src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_IG.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_IG.png?w=40&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img
height="auto" name="ST_INSTAGRAM" src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_IG.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" /></noscript>
<a
href="https://twitter.com/stringsmagazine" name="ST_TWITTER" style="text-decoration:none;"><img
height="auto" name="ST_TWITTER" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_TW.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_TW.png?w=40&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img
height="auto" name="ST_TWITTER" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_TW.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" /></noscript></td></tr></tbody></table></div></div></aside></div></div></div><footer
id="cb-footer"role="contentinfo"><div
class="cb-footer-lower cb-font-header clearfix"><div
class="wrap clearfix"><div
class="cb-footer-links clearfix"><ul
id="menu-footer-menu" class="nav cb-footer-nav clearfix"><li
id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a
target="_blank" rel="noopener" href="http://stringletter.com/">Advertise</a></li><li
id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a
href="https://stringsmagazine.com/magazine-subscriber-services/">Subscriber Services &#038; Contact Us</a></li><li
id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a
target="_blank" rel="noopener" href="https://service.qfie.com/strings/clsstrlookup.asp">Renew</a></li><li
id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a
target="_blank" rel="noopener" href="https://store.stringsmagazine.com/pages/subscribe-to-strings">Subscribe</a></li><li
id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a
target="_blank" rel="noopener" href="http://stringletter.com/community/company-news/employment/">Jobs</a></li><li
id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a
href="https://stringsmagazine.com/newsletter/">Newsletter</a></li><li
id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a
href="http://stringletter.com/privacy-policy/">Privacy Policy</a></li><li
id="menu-item-14552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14552"><a
href="http://stringletter.com/retailer/">Wholesale Magazine Distribution</a></li></ul></div><div
class="cb-copyright"></div><div
class="cb-to-top"><a
href="#" id="cb-to-top"><i
class="fa fa-angle-up cb-circle"></i></a></div></div></div></footer></div><span
id="cb-overlay"></span> <script>window.addEventListener("load",function(){document.querySelectorAll("link").forEach(function(e){"not all"===e.media&&(e.media="all")});var e=document.getElementById("jetpack-boost-critical-css");e&&(e.media="not all")})</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type='text/javascript' id='wpo_min-footer-1-js-extra'>var jetpackLazyImagesL10n={"loading_warning":"Images are still loading. Please cancel your print and try again."};var cbExt={"cbSS":"on","cbLb":"on"};var cbScripts={"cbUrl":"https:\/\/stringsmagazine.com\/wp-admin\/admin-ajax.php","cbPostID":"21158","cbFsClass":"cb-embed-fs","cbSlider":["600",!1,"7000","on"]}</script> <script type='text/javascript' src='https://stringsmagazine.com/wp-content/cache/wpo-minify/1624554873/assets/wpo-minify-footer-7b8e23b1.min.js' id='wpo_min-footer-1-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script src='https://stats.wp.com/e-202127.js' defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.8.1',blog:'105281277',post:'21158',tz:'-7',srv:'stringsmagazine.com'}]);_stq.push(['clickTrackerInit','105281277','21158'])</script> </body></html>
<!--Generated by Endurance Page Cache-->
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Mon, 05 Jul 2021 12:00:49 GMT -->
