<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
	
		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
        			<link rel="shortcut icon" href="https://stringsmagazine.com/wp-content/uploads/2016/01/ST_Favicon_new-blue.png">
		
		<link rel="pingback" href="https://stringsmagazine.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>Pirastro’s New Flexocor Deluxe Strings are Designed to Provide a Smooth Ride | Strings Magazine</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Strings Magazine &raquo; Feed" href="https://stringsmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Strings Magazine &raquo; Comments Feed" href="https://stringsmagazine.com/comments/feed/" />
<style type="text/css" media="all">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</style>
<style type="text/css" media="all">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</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://stringsmagazine.com/wp-content/themes/15zine/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpo_min-header-3-css'  href='https://stringsmagazine.com/wp-content/cache/wpo-minify/1655924262/assets/wpo-minify-header-f70e10a3.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://stringsmagazine.com/wp-content/cache/wpo-minify/1655924262/assets/wpo-minify-header-388505c3.min.js' id='wpo_min-header-0-js'></script>
<link rel="https://api.w.org/" href="https://stringsmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://stringsmagazine.com/wp-json/wp/v2/posts/23505" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stringsmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stringsmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://stringsmagazine.com/pirastros-new-flexocor-deluxe-strings-are-designed-to-provide-a-smooth-ride/" />
<link rel='shortlink' href='https://wp.me/p77Kt7-677' />
<link rel="alternate" type="application/json+oembed" href="https://stringsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstringsmagazine.com%2Fpirastros-new-flexocor-deluxe-strings-are-designed-to-provide-a-smooth-ride%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stringsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstringsmagazine.com%2Fpirastros-new-flexocor-deluxe-strings-are-designed-to-provide-a-smooth-ride%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.9.0 -->
<style>img#wpstats{display:none}</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29717699-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
AdButler.ads.push(function(){
    // A. Enable with defaults
    AdButler.enableLazyLoading();
    // B. Enable with specific options. Additional calls override previous ones.
    AdButler.enableLazyLoading({
        // Render slots when within 2 viewports
        // Default: 100
        // Range: >= 100
        renderViewportPercent: 200,
        // Double viewport values on mobile, where viewports are smaller
        // and users tend to scroll faster
        // Default: 1
        mobileScaling: 2.0
    });
});
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/89149d5406ea01384440a923f/1cca624b378914cbcfc869ff1.js");</script><style type="text/css">span.cb-author {
display: none;
}

span.cb-separator {
    display:none;

}
.cb-fis h1 {
    text-transform: none;
   }
   
.cb-module-block .cb-post-title {
    text-transform: none;
}

.cb-meta-style-1 .cb-article-meta h2, .cb-meta-style-5 .cb-article-meta h2 {
    text-transform: none;
}


.cb-grid-3-static .cb-m {
  
    height: 395px;
}

.cb-entry-header h1 {
    font-size:36px;
    letter-spacing:0px;
}
.cb-fis-block-video .cb-meta h1 {
    font-size:36px;
    letter-spacing:0px;
}

.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    text-align: left;
}

.cb-entry-content .alignnone .wp-caption-text {
    font-size: 12px;
    font-style: italic;
    text-align: left;
}

.cb-article-footer .cb-title, .cb-article-footer #reply-title {
    text-transform: none;
}

.cb-style-1 .cb-meta .cb-post-title {
    text-transform: none;
}

.cb-module-block .cb-article-small:last-child {
    margin-bottom:30px;
}

.cb-category-top  {
    text-align:left;
}
.cb-category-top a {
    color:#00b6bd;
}#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #006480; } .cb-entry-content a {color:#006480; }.cb-review-box .cb-bar .cb-overlay span { background: #006480; }.cb-review-box i { color: #006480; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.75); }@media only screen and (min-width: 768px) { 
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 1); } 
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-slider li:hover img { opacity: 0; } 
            }@media only screen and (min-width: 1020px){ body { font-size: 21px; }}.cb-mm-on.cb-menu-light #cb-nav-bar .cb-main-nav > li:hover, .cb-mm-on.cb-menu-dark #cb-nav-bar .cb-main-nav > li:hover { background: #006480; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'PT Serif', serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Open Sans', sans-serif; }</style><meta property="og:image" content="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/06/Pirastro-Flexocor-Deluxe-Cello-Strings.jpg?fit=750%2C500&ssl=1"><meta name="description" content="Pirastro&#039;s new Flexocor Deluxe cello strings are designed to make playing the cello a breeze, with emphasis on ease of use for the player." />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-1151:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-1151:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-1151 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-25:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-25:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-25 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-21819:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-21819:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-21819 .cb-big-menu { border-top-color: #; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pirastro’s New Flexocor Deluxe Strings are Designed to Provide a Smooth Ride | Strings Magazine" />
<meta property="og:url" content="https://stringsmagazine.com/pirastros-new-flexocor-deluxe-strings-are-designed-to-provide-a-smooth-ride/" />
<meta property="og:description" content="Pirastro&#039;s new Flexocor Deluxe cello strings are designed to make playing the cello a breeze, with emphasis on ease of use for the player." />
<meta property="article:published_time" content="2022-06-27T13:00:00+00:00" />
<meta property="article:modified_time" content="2022-06-09T01:33:48+00:00" />
<meta property="og:site_name" content="Strings Magazine" />
<meta property="og:image" content="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/06/Pirastro-Flexocor-Deluxe-Cello-Strings.jpg?fit=750%2C500&#038;ssl=1" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:image:alt" content="Pirastro Flexocor Deluxe cello strings" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Pirastro’s New Flexocor Deluxe Strings are Designed to Provide a Smooth Ride" />
<meta name="twitter:image" content="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/06/Pirastro-Flexocor-Deluxe-Cello-Strings.jpg?fit=750%2C500&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Pirastro Flexocor Deluxe cello strings" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_Favicon_new-blue.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_Favicon_new-blue.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_Favicon_new-blue.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_Favicon_new-blue.png?fit=270%2C270&#038;ssl=1" />
<style>
.code-block-center {margin: 8px auto; text-align: center; display: block; clear: both;}
.code-block- {}
.code-block-default {margin: 8px 0; clear: both;}
</style>

		<!-- end head extras -->

	</head>

	<body class="post-template-default single single-post postid-23505 single-format-standard  cb-sidebar-right cb-sticky-mm cb-sticky-sb-on cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-center cb-fis-b-standard cb-fis-tl-st-below">
	
		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
						
													<div class="cb-left-side cb-mob">
								
								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search"><a href="#" title="Search" id="cb-s-trigger"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>					</div>
				</div>
				<div id="cb-mob-menu">
					<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
					<div class="cb-mob-menu-wrap">
						<ul class="cb-mobile-nav cb-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://stringsmagazine.com/category/stories/">Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151"><a href="https://stringsmagazine.com/category/technique-and-advice/">How To</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="https://stringsmagazine.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21820"><a href="https://stringsmagazine.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21819"><a href="https://stringsmagazine.com/category/instruments-bows-and-gear/">Instruments</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1548"><a href="https://stringsmagazine.com/category/win/">Win</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a target="_blank" rel="noopener" href="http://store.stringsmagazine.com/collections/back-issues">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" rel="noopener" href="http://store.stringsmagazine.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a target="_blank" rel="noopener" href="https://store.stringsmagazine.com/pages/subscribe-to-strings">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19408"><a href="https://stringsmagazine.com/support/">Support</a></li>
</ul>					</div>
				</div>
			
			 
			<div id="cb-container" class="clearfix" >				
									<header id="cb-header" class="cb-header  " role="banner">

					    <div id="cb-logo-box" class="cb-logo-center wrap">
	                    	                <div id="logo">
                    <a href="https://stringsmagazine.com">
                        <img src="https://stringsmagazine.com/wp-content/uploads/2016/01/ST-Logo_400px-1.png" alt="strings magazine logo"  style="float:left;max-width:375px;">
                    </a>
                    <a href="https://store.stringsmagazine.com/products/strings-magazine-20-special-offer" target="blank"><img src="https://stringsmagazine.com/wp-content/uploads/2021/08/subscribe-to-strings-magazine.png" alt="subscribe to strings magazine - for players of violin, viola, cello, bass, fiddle"></a>
                </div>
            	                        	                    </div>

					</header>
								
				<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form role="search" method="get" class="cb-search" action="https://stringsmagazine.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>
									 <nav id="cb-nav-bar" class="clearfix " role="navigation">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="/">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://stringsmagazine.com/category/stories/">Stories</a></li>
<li id="menu-item-1151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151"><a href="https://stringsmagazine.com/category/technique-and-advice/">How To</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="https://stringsmagazine.com/category/news/">News</a></li>
<li id="menu-item-21820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21820"><a href="https://stringsmagazine.com/category/reviews/">Reviews</a></li>
<li id="menu-item-21819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21819"><a href="https://stringsmagazine.com/category/instruments-bows-and-gear/">Instruments</a></li>
<li id="menu-item-1548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1548"><a href="https://stringsmagazine.com/category/win/">Win</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a target="_blank" href="http://store.stringsmagazine.com/collections/back-issues">Magazine</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" href="http://store.stringsmagazine.com">Shop</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a target="_blank" href="https://store.stringsmagazine.com/pages/subscribe-to-strings">Subscribe</a></li>
<li id="menu-item-19408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19408"><a href="https://stringsmagazine.com/support/">Support</a></li>
</ul>		  
										<br />
		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">

	
		<div id="main" class="cb-main" role="main">

			<div class="cb-breadcrumbs"><a href="https://stringsmagazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://stringsmagazine.com/category/instruments-bows-and-gear/" title="View all posts in Instruments, Bows, and Gear" itemprop="url"><span itemprop="title">Instruments, Bows, and Gear</span></a></div></div><div><!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208213 = window.plc208213 || 0;
document.write('<'+'div id="placement_208213_'+plc208213+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208213, [728,90], 'placement_208213_'+opt.place, opt); }, opt: { place: plc208213++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
			<article id="post-23505" class="clearfix post-23505 post type-post status-publish format-standard has-post-thumbnail hentry category-instruments-bows-and-gear category-news tag-cello tag-july-august-2022 tag-new-products tag-pirastro" role="article">

				<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="750" height="500" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/06/Pirastro-Flexocor-Deluxe-Cello-Strings.jpg?resize=750%2C500&amp;ssl=1" class="attachment-cb-759-500 size-cb-759-500 wp-post-image jetpack-lazy-image" alt="Pirastro Flexocor Deluxe cello strings" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/06/Pirastro-Flexocor-Deluxe-Cello-Strings.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/06/Pirastro-Flexocor-Deluxe-Cello-Strings.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/06/Pirastro-Flexocor-Deluxe-Cello-Strings.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/06/Pirastro-Flexocor-Deluxe-Cello-Strings.jpg?resize=750%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title" itemprop="headline">Pirastro’s New Flexocor Deluxe Strings are Designed to Provide a Smooth Ride</h1><div class="cb-byline"><span class="cb-author"> <a href="https://stringsmagazine.com/author/bill-evansstringletter-com/">Bill Evans</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2022-06-27">June 27, 2022</time></span></div></div></div>
				<section class="cb-entry-content clearfix" >

					
<div class='code-block code-block-default code-block-3'>
<div style="
    text-transform: none;
    font-size: 16px;
    background-color: #fafafa;
    padding: 10px;
    /* border-top-color: #222222; */
    /* border-top: 3px; */
    color: #222222;
    font-weight: bold;
    font-family: 'Open Sans', sans-serif;
">String playing is the greatest. And Stringsmagazine.com is here to support you and the string world with fantastic content (like this story!) If you like what we do, please <a href="https://stringsmagazine.com/support/" style="
    color: #006480;
">make a donation</a> to support our work and keep the site running.
</div></div>
<p><em>By Megan Westberg</em> |<em> From the </em><a href="https://store.stringsmagazine.com/collections/back-issues/products/no-307-july-august-2022"><em>July-August 2022</em></a><em> issue of </em>Strings<em> magazine</em></p><div class='code-block code-block-center code-block-1'>
<hr>
<p style="font-size:14px;margin-bottom:0px;">Advertisement</p>
<!-- Medium Rectangle Interstitial [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc304016 = window.plc304016 || 0;
document.write('<'+'div id="placement_304016_'+plc304016+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 304016, [300,250], 'placement_304016_'+opt.place, opt); }, opt: { place: plc304016++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
<hr></div>




<p>In <a href="https://stringsmagazine.com/tag/Pirastro/" target="_blank" rel="noreferrer noopener">Pirastro’s</a> descriptions of its new string set for cello, the Flexocor Deluxe, a theme emerges: these strings are designed to make playing the cello a breeze. From playability to tuning stability to string transitions, the emphasis seems to have been on ease of use for the player (and for the cello, due to the strings’ soft to medium tension). In terms of sound, the strings are meant to produce a deep, warm tone with “robust” volume. The A and D strings have solid steel cores wound with chrome steel; the G and C strings have rope steel cores wound with tungsten. All of the strings are nickel free and come in medium gauge for 4/4 instruments. </p>



<h3>Pirastro Flexocor Deluxe strings for cello</h3>



<ul><li>A &amp; D strings: steel core wound with chrome steel; G &amp; C strings: rope steel core wound with tungsten</li><li>All strings have a ball end</li><li>Medium gauge, soft to medium tension</li><li>Available for 4/4 instruments</li><li>Set: $159.50 (street) <a rel="noreferrer noopener" href="http://Pirastro.com" target="_blank">Pirastro.com</a></li></ul>



<figure class="wp-block-embed is-type-wp-embed is-provider-strings-magazine wp-block-embed-strings-magazine"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="zyAW4E1vuk"><a href="https://stringsmagazine.com/family-ties-how-pirastros-evah-pirazzi-strings-renewed-the-family-business/">Family Ties: How Pirastro’s Evah Pirazzi Strings Renewed the Family Business</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Family Ties: How Pirastro’s Evah Pirazzi Strings Renewed the Family Business&#8221; &#8212; Strings Magazine" src="https://stringsmagazine.com/family-ties-how-pirastros-evah-pirazzi-strings-renewed-the-family-business/embed/#?secret=NbIYMfTW4a#?secret=zyAW4E1vuk" data-secret="zyAW4E1vuk" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<figure class="wp-block-embed is-type-wp-embed is-provider-strings-magazine wp-block-embed-strings-magazine"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="kDcKewgrW9"><a href="https://stringsmagazine.com/pirastro-expands-its-violin-string-line-with-the-perpetual-cadenza/">Pirastro Expands Its Violin String Line With the Perpetual Cadenza</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Pirastro Expands Its Violin String Line With the Perpetual Cadenza&#8221; &#8212; Strings Magazine" src="https://stringsmagazine.com/pirastro-expands-its-violin-string-line-with-the-perpetual-cadenza/embed/#?secret=woPfaian25#?secret=kDcKewgrW9" data-secret="kDcKewgrW9" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<figure class="wp-block-embed is-type-wp-embed is-provider-strings-magazine wp-block-embed-strings-magazine"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="UhLgr2BtUz"><a href="https://stringsmagazine.com/pirastro-adds-to-its-evah-pirazzi-violin-and-perpetual-cello-string-lines/">Pirastro Adds to its Evah Pirazzi Violin and Perpetual Cello String Lines</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Pirastro Adds to its Evah Pirazzi Violin and Perpetual Cello String Lines&#8221; &#8212; Strings Magazine" src="https://stringsmagazine.com/pirastro-adds-to-its-evah-pirazzi-violin-and-perpetual-cello-string-lines/embed/#?secret=QHsEJKirRb#?secret=UhLgr2BtUz" data-secret="UhLgr2BtUz" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>
<!-- AI CONTENT END 1 -->
					
				</section> <!-- end article section -->

				<footer class="cb-article-footer">
					<div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="https://stringsmagazine.com/pirastros-new-flexocor-deluxe-strings-are-designed-to-provide-a-smooth-ride/"  data-layout="button_count"></div></div></div></div><div class="cb-post-large cb-post-footer-block clearfix"><b>Get stories like this delivered straight to your inbox</b>
<!-- Begin MailChimp Signup Form -->
<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://stringletter.us3.list-manage.com/subscribe/post?u=89149d5406ea01384440a923f&amp;id=5c9b2872ef" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_89149d5406ea01384440a923f_5c9b2872ef" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
<!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208213 = window.plc208213 || 0;
document.write('<'+'div id="placement_208213_'+plc208213+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208213, [728,90], 'placement_208213_'+opt.place, opt); }, opt: { place: plc208213++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>


<div style="width:100%;background-color:#006480;color:#ffffff;font-size: 18px;border-top: 0.125rem solid #f2f2f2;"><p style="padding:25px;">String playing is the greatest. And Stringsmagazine.com is here to support you and the string world with fantastic free content. If you like what we do, please <a href="https://stringsmagazine.com/support" style="color:#fff;text-decoration:underline;">make a donation</a> in support of our work. </p></div></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-underline-h cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://stringsmagazine.com/vivaldi-gets-a-new-twist-on-max-richters-the-new-four-seasons-with-violinist-elena-urioste/">Previous Article</a></span><a href="https://stringsmagazine.com/vivaldi-gets-a-new-twist-on-max-richters-the-new-four-seasons-with-violinist-elena-urioste/" class="cb-previous-title cb-title">Vivaldi Gets a New Twist on Max Richter's 'The New Four Seasons' with Violinist Elena Urioste</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-5289 post type-post status-publish format-standard has-post-thumbnail hentry category-stories tag-april-2016 tag-cello tag-conductor tag-violin">
                    <div class="cb-mask"><a href="https://stringsmagazine.com/4-soloists-talk-about-stepping-up-to-the-conductors-podium/"><img width="360" height="240" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/03/4-Soloists-to-Conductors.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="4 Soloists to Conductors: Julian Rachlin, Gemma New, Eric Jacobsen and Han-Na Chang" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/03/4-Soloists-to-Conductors.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/03/4-Soloists-to-Conductors.jpg?resize=759%2C506&amp;ssl=1 759w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/03/4-Soloists-to-Conductors.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://stringsmagazine.com/4-soloists-talk-about-stepping-up-to-the-conductors-podium/">4 Soloists Talk About Stepping Up to the Conductor’s Podium</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-10195 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cello tag-review tag-september-2016 tag-violin">
                    <div class="cb-mask"><a href="https://stringsmagazine.com/review-trio-180s-debut-album/"><img width="360" height="240" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/08/Untitled-e1470346534138.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/08/Untitled-e1470346534138.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://stringsmagazine.com/review-trio-180s-debut-album/">Review: Trio 180&#8217;s Debut Album</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-16097 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cello tag-sting-quartet tag-viola tag-violin">
                    <div class="cb-mask"><a href="https://stringsmagazine.com/vitamin-string-quartets-titanic-love-letter-to-bjork/"><img width="360" height="240" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2019/05/56300236_10157127200679771_9179756996151214080_o.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="Vitamin String Quartet" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2019/05/56300236_10157127200679771_9179756996151214080_o.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2019/05/56300236_10157127200679771_9179756996151214080_o.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2019/05/56300236_10157127200679771_9179756996151214080_o.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2019/05/56300236_10157127200679771_9179756996151214080_o.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2019/05/56300236_10157127200679771_9179756996151214080_o.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2019/05/56300236_10157127200679771_9179756996151214080_o.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://stringsmagazine.com/vitamin-string-quartets-titanic-love-letter-to-bjork/">Vitamin String Quartet’s Titanic ‘Love Letter’ to Bjork</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-16580 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-pirastro tag-september-october-2019">
                    <div class="cb-mask"><a href="https://stringsmagazine.com/pirastros-latest-set-of-strings-for-double-bass-brings-the-bounce/"><img width="360" height="240" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2019/08/perpetual_bass.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="Perpetual Bass Strings" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2019/08/perpetual_bass.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2019/08/perpetual_bass.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2019/08/perpetual_bass.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2019/08/perpetual_bass.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://stringsmagazine.com/pirastros-latest-set-of-strings-for-double-bass-brings-the-bounce/">Pirastro’s Latest Set of Strings for Double Bass Brings the Bounce</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-20166 post type-post status-publish format-standard has-post-thumbnail hentry category-instruments-bows-and-gear category-news tag-accessories tag-march-april-2021 tag-new-products">
                    <div class="cb-mask"><a href="https://stringsmagazine.com/new-kun-style-icon-series-of-shoulder-rests-kicks-off-with-a-set-inspired-by-shanghai/"><img width="360" height="240" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/02/kun_style_icon.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/02/kun_style_icon.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/02/kun_style_icon.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/02/kun_style_icon.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/02/kun_style_icon.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://stringsmagazine.com/new-kun-style-icon-series-of-shoulder-rests-kicks-off-with-a-set-inspired-by-shanghai/">New Kun &#8216;Style Icon&#8217; Series of Shoulder Rests Kicks Off with a Set Inspired by Shanghai</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-7998 post type-post status-publish format-standard has-post-thumbnail hentry category-instruments-bows-and-gear category-sponsored category-win tag-giveaway tag-pirastro tag-strings tag-win">
                    <div class="cb-mask"><a href="https://stringsmagazine.com/enter-to-win-perpetual-cello-strings-from-pirastro/"><img width="360" height="240" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/pir_perpetual_shaw-statement.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="Pirastro Giveaway" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/pir_perpetual_shaw-statement.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/pir_perpetual_shaw-statement.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/pir_perpetual_shaw-statement.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/pir_perpetual_shaw-statement.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://stringsmagazine.com/enter-to-win-perpetual-cello-strings-from-pirastro/">Enter to Win Perpetual Cello Strings from Pirastro</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-18526 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cellist tag-cello tag-keep-connected">
                    <div class="cb-mask"><a href="https://stringsmagazine.com/keep-connected-with-hee-young-lim/"><img width="360" height="240" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2020/06/Hee-Young-Lim-1.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="Hee-Young Lim" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2020/06/Hee-Young-Lim-1.jpg?w=1235&amp;ssl=1 1235w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2020/06/Hee-Young-Lim-1.jpg?resize=300%2C201&amp;ssl=1 300w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2020/06/Hee-Young-Lim-1.jpg?resize=1024%2C685&amp;ssl=1 1024w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2020/06/Hee-Young-Lim-1.jpg?resize=768%2C514&amp;ssl=1 768w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2020/06/Hee-Young-Lim-1.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2020/06/Hee-Young-Lim-1.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://stringsmagazine.com/keep-connected-with-hee-young-lim/">Keep Connected with Hee-Young Lim</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-19122 post type-post status-publish format-standard has-post-thumbnail hentry category-stories tag-cello tag-essential-historical-recordings tag-gregor-piatigorsky">
                    <div class="cb-mask"><a href="https://stringsmagazine.com/essential-historical-recordings-gregor-piatigorsky/"><img width="360" height="240" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2020/09/Piatigorsky.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="Gregor Piatigorsky" loading="lazy" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2020/09/Piatigorsky.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://stringsmagazine.com/essential-historical-recordings-gregor-piatigorsky/">Essential Historical Recordings: The Larger-Than-Life Cellist Gregor Piatigorsky</a></h4>
                                            </div>
                </li>
</ul></div></div>                 <!-- <div id="amzn-assoc-ad-fbb22398-997e-4ddd-b479-7f877745debd"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=fbb22398-997e-4ddd-b479-7f877745debd"></script> -->
				</footer> <!-- end article footer -->

			</article> <!-- end article -->

		</div> <!-- end #main -->

	
	
	<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix" role="complementary"><div id="text-3" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title cb-widget-title">Subscribe &#038; Save</h3>			<div class="textwidget"><a href="https://store.stringsmagazine.com/products/annual-subscription-to-strings-magazine?utm_source=stsidebar&utm_medium=website&utm_campaign=sub%26save" target="blank" rel="noopener"><img src="https://i0.wp.com/mcusercontent.com/89149d5406ea01384440a923f/images/3db3725a-e538-c675-62db-fe2333981b57.png?w=1200&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/mcusercontent.com/89149d5406ea01384440a923f/images/3db3725a-e538-c675-62db-fe2333981b57.png?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/mcusercontent.com/89149d5406ea01384440a923f/images/3db3725a-e538-c675-62db-fe2333981b57.png?w=1200&#038;ssl=1" data-recalc-dims="1"></noscript></a></div>
		</div><div id="cb-popular-posts-2" class="cb-sidebar-widget cb-widget-popular-posts"><h3 class="cb-sidebar-widget-title cb-widget-title">Trending Stories</h3><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://stringsmagazine.com/learn-the-difference-between-violin-and-fiddle/"><img width="100" height="65" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_ViolinVsFiddle2-e1583261035180.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="a group of fiddlers next to a violin" loading="lazy" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_ViolinVsFiddle2-e1583261035180.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://stringsmagazine.com/learn-the-difference-between-violin-and-fiddle/">Learn the Difference Between Violin and Fiddle</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://stringsmagazine.com/a-guide-to-choosing-the-right-violin-strings/"><img width="100" height="65" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/Pilat-Paul-Violin-1.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="violin strings and bridge" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/Pilat-Paul-Violin-1.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/Pilat-Paul-Violin-1.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/Pilat-Paul-Violin-1.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/Pilat-Paul-Violin-1.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://stringsmagazine.com/a-guide-to-choosing-the-right-violin-strings/">A Guide to Choosing the Right Violin Strings</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://stringsmagazine.com/all-motions-great-small-how-to-practice-string-crossing-technique-for-bariolage/"><img width="100" height="65" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2020/12/joel-wyncott-nw7MbjEQJTg-unsplash.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2020/12/joel-wyncott-nw7MbjEQJTg-unsplash.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2020/12/joel-wyncott-nw7MbjEQJTg-unsplash.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2020/12/joel-wyncott-nw7MbjEQJTg-unsplash.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2020/12/joel-wyncott-nw7MbjEQJTg-unsplash.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://stringsmagazine.com/all-motions-great-small-how-to-practice-string-crossing-technique-for-bariolage/">All Motions Great &amp; Small: How to Practice String-crossing Technique for Bariolage</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://stringsmagazine.com/jim-svejdas-retirement-classical-music-radio-host/"><img width="100" height="65" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/06/Jim-Svejda-Full-1.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="classical music radio host Jim Svejda" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/06/Jim-Svejda-Full-1.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/06/Jim-Svejda-Full-1.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/06/Jim-Svejda-Full-1.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/06/Jim-Svejda-Full-1.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://stringsmagazine.com/jim-svejdas-retirement-classical-music-radio-host/">Jim Svejda’s Retirement and the Role of the Classical Music Radio Host</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://stringsmagazine.com/online-instrument-auction-tips/"><img width="100" height="65" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/06/tarisio_carlos_tome_vault.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="tarisio auctions&#039; carlos tome holding a violin" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/06/tarisio_carlos_tome_vault.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/06/tarisio_carlos_tome_vault.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/06/tarisio_carlos_tome_vault.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/06/tarisio_carlos_tome_vault.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://stringsmagazine.com/online-instrument-auction-tips/">Online Instrument Auction Tips For First-Time Bidders</a></h4>
                                                   </div>
                                           </article>
</div></div><div id="text-2" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Medium Rectangle Sidebar [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208214 = window.plc208214 || 0;
document.write('<'+'div id="placement_208214_'+plc208214+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208214, [300,250], 'placement_208214_'+opt.place, opt); }, opt: { place: plc208214++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
<!-- Medium Rectangle Sidebar [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208214 = window.plc208214 || 0;
document.write('<'+'div id="placement_208214_'+plc208214+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208214, [300,250], 'placement_208214_'+opt.place, opt); }, opt: { place: plc208214++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
<!-- Medium Rectangle Sidebar [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208214 = window.plc208214 || 0;
document.write('<'+'div id="placement_208214_'+plc208214+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208214, [300,250], 'placement_208214_'+opt.place, opt); }, opt: { place: plc208214++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
		</div><div id="text-5" class="cb-sidebar-widget widget_text">			<div class="textwidget"><table cellpadding="0" cellspacing="0" style="border-spacing:0;border-collapse:collapse;vertical-align:top" width="100%" max-width="400px">
										<tbody>
											<tr style="vertical-align:top">
												<td align="center" style="word-break:break-word;border-collapse:collapse!important;vertical-align:top;padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:5px">
                                                <a href="https://stringsmagazine.com/" name="ST_HOME" style="text-decoration:none;"><img height="auto" name="ST_HOME" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_HOME.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_HOME.png?w=40&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="auto" name="ST_HOME" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_HOME.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" /></noscript> 
                                                <a href="https://store.stringsmagazine.com/" name="ST_SHOP " style="text-decoration:none;"><img height="auto" name="ST_SHOP" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_SHOP.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_SHOP.png?w=40&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="auto" name="ST_SHOP" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_SHOP.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" /></noscript> 
                                               <a href="https://www.facebook.com/StringsMagazine" name="ST_FACEBOOK" style="text-decoration:none;"> <img height="auto" name="ST_FACEBOOK" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_FB.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_FB.png?w=40&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="auto" name="ST_FACEBOOK" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_FB.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" /></noscript> 
                                               <a href="https://www.instagram.com/stringsmagazine/" name="ST_INSTAGRAM" style="text-decoration:none;"> <img height="auto" name="ST_INSTAGRAM" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_IG.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_IG.png?w=40&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="auto" name="ST_INSTAGRAM" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_IG.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" /></noscript> 
                                                <a href="https://twitter.com/stringsmagazine" name="ST_TWITTER" style="text-decoration:none;"><img height="auto" name="ST_TWITTER" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_TW.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_TW.png?w=40&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="auto" name="ST_TWITTER" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_TW.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" /></noscript></td>
											</tr>
										</tbody>
									</table></div>
		</div></aside>
</div>

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer"role="contentinfo">

                    
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	
                                <div class="cb-footer-links clearfix"><ul id="menu-footer-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a target="_blank" rel="noopener" href="http://stringletter.com/">Advertise</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://stringsmagazine.com/magazine-subscriber-services/">Subscriber Services</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a target="_blank" rel="noopener" href="https://service.qfie.com/strings/clsstrlookup.asp">Renew</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a target="_blank" rel="noopener" href="https://store.stringsmagazine.com/pages/subscribe-to-strings">Subscribe</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a target="_blank" rel="noopener" href="http://stringletter.com/community/company-news/employment/">Jobs</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://stringsmagazine.com/newsletter/">Newsletter</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="http://stringletter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14552"><a href="http://stringletter.com/retailer/">Wholesale Magazine Distribution</a></li>
</ul></div>
                                <div class="cb-copyright"></div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>

		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='wpo_min-footer-1-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
var cbExt = {"cbSS":"on","cbLb":"on"};
var cbScripts = {"cbUrl":"https:\/\/stringsmagazine.com\/wp-admin\/admin-ajax.php","cbPostID":"23505","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000","on"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://stringsmagazine.com/wp-content/cache/wpo-minify/1655924262/assets/wpo-minify-footer-0974393d.min.js' id='wpo_min-footer-1-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'105281277',post:'23505',tz:'-7',srv:'stringsmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '105281277', '23505' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Mon, 27 Jun 2022 13:02:35 GMT -->
