<!DOCTYPE html>
<!--[if lt IE 7]><html
lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html
lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html
lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US" class="no-js"><!--<![endif]--><head><meta
charset="utf-8">
<!--[if IE]><meta
http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><meta
name="viewport" content="width=device-width, initial-scale=1.0"/><link
rel="shortcut icon" href="https://stringsmagazine.com/wp-content/uploads/2016/01/ST_Favicon_new-blue.png"><link
rel="pingback" href="https://stringsmagazine.com/xmlrpc.php">
<style id="jetpack-boost-critical-css">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</style><title>Life on the Road: Performing During the Pandemic Has Led to Some Wild Adventures &#8211; Strings Magazine</title><meta
name='robots' content='max-image-preview:large' /><link
rel='dns-prefetch' href='//secure.gravatar.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel='dns-prefetch' href='//v0.wordpress.com' /><link
rel='dns-prefetch' href='//i0.wp.com' /><link
rel='dns-prefetch' href='//i1.wp.com' /><link
rel='dns-prefetch' href='//i2.wp.com' /><link
rel='dns-prefetch' href='//c0.wp.com' /><link
rel="alternate" type="application/rss+xml" title="Strings Magazine &raquo; Feed" href="https://stringsmagazine.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Strings Magazine &raquo; Comments Feed" href="https://stringsmagazine.com/comments/feed/" /><style type="text/css" media="all">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</style><style type="text/css" media="all">@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(http://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0d.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(http://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhv.woff) format('woff')}@font-face{font-family:'PT Serif';font-style:italic;font-weight:400;font-display:swap;src:url(http://fonts.gstatic.com/s/ptserif/v12/EJRTQgYoZZY2vCFuvAFT_r21dA.woff) format('woff')}@font-face{font-family:'PT Serif';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(http://fonts.gstatic.com/s/ptserif/v12/EJRVQgYoZZY2vCFuvAFWzrk.woff) format('woff')}@font-face{font-family:'PT Serif';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(http://fonts.gstatic.com/s/ptserif/v12/EJRSQgYoZZY2vCFuvAnt66qSVy0.woff) format('woff')}</style><!--[if lt IE 10]><link
rel='stylesheet' id='cb-ie-only-css'  href='https://stringsmagazine.com/wp-content/themes/15zine/library/css/ie.css' type='text/css' media="print" onload="this.media='all'" />
<![endif]--><link
rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media="print" onload="this.media='all'" /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link
rel='stylesheet' id='wpo_min-header-1-css'  href='https://stringsmagazine.com/wp-content/cache/wpo-minify/1619038189/assets/wpo-minify-header-b2d00fb2.min.css' type='text/css' media="print" onload="this.media='all'" /><link
rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6.1/css/jetpack.css' type='text/css' media="print" onload="this.media='all'" /> <script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://stringsmagazine.com/wp-content/cache/wpo-minify/1619038189/assets/wpo-minify-header-1da204cd.min.js' id='wpo_min-header-0-js'></script> <link
rel="https://api.w.org/" href="https://stringsmagazine.com/wp-json/" /><link
rel="alternate" type="application/json" href="https://stringsmagazine.com/wp-json/wp/v2/posts/20715" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stringsmagazine.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stringsmagazine.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 5.7.1" /><link
rel="canonical" href="https://stringsmagazine.com/life-on-the-road-performing-during-the-pandemic-has-led-to-some-wild-adventures/" /><link
rel='shortlink' href='https://wp.me/p77Kt7-5o7' /><link
rel="alternate" type="application/json+oembed" href="https://stringsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstringsmagazine.com%2Flife-on-the-road-performing-during-the-pandemic-has-led-to-some-wild-adventures%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://stringsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstringsmagazine.com%2Flife-on-the-road-performing-during-the-pandemic-has-led-to-some-wild-adventures%2F&#038;format=xml" /><meta
name="jetpack-boost-config-id" content=""/><meta
name="jetpack-boost-ready" content="true"/><style type='text/css'>img#wpstats{display:none}</style> <script>(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-29717699-1','auto');ga('send','pageview')</script> <script type="text/javascript">if(!window.AdButler){(function(){var s=document.createElement("script");s.async=!0;s.type="text/javascript";s.src='https://servedbyadbutler.com/app.js';var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(s,n)}())}</script> <script>var AdButler=AdButler||{};AdButler.ads=AdButler.ads||[];AdButler.ads.push(function(){AdButler.enableLazyLoading();AdButler.enableLazyLoading({renderViewportPercent:200,mobileScaling:2.0})})</script><style type="text/css">span.cb-author{display:none}span.cb-separator{display:none}.cb-fis h1{text-transform:none}.cb-module-block .cb-post-title{text-transform:none}.cb-meta-style-1 .cb-article-meta h2,.cb-meta-style-5 .cb-article-meta h2{text-transform:none}.cb-grid-3-static .cb-m{height:395px}.cb-entry-header h1{font-size:36px;letter-spacing:0}.cb-fis-block-video .cb-meta h1{font-size:36px;letter-spacing:0}.wp-caption-text{font-size:12px;font-style:italic;text-align:left}.cb-entry-content .alignnone .wp-caption-text{font-size:12px;font-style:italic;text-align:left}.cb-article-footer .cb-title,.cb-article-footer #reply-title{text-transform:none}.cb-style-1 .cb-meta .cb-post-title{text-transform:none}.cb-module-block .cb-article-small:last-child{margin-bottom:30px}#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu>li>a{color:#006480}.cb-entry-content a{color:#006480}.cb-review-box .cb-bar .cb-overlay span{background:#006480}.cb-review-box i{color:#006480}.cb-meta-style-1 .cb-article-meta{background:rgba(0,0,0,.75)}@media only screen and (min-width:768px){.cb-module-block .cb-meta-style-1:hover .cb-article-meta{background:rgba(0,0,0,1)}.cb-module-block .cb-meta-style-2:hover img,.cb-module-block .cb-meta-style-4:hover img,.cb-grid-x .cb-grid-feature:hover img,.cb-slider li:hover img{opacity:0}}@media only screen and (min-width:1020px){body{font-size:21px}}.cb-mm-on.cb-menu-light #cb-nav-bar .cb-main-nav>li:hover,.cb-mm-on.cb-menu-dark #cb-nav-bar .cb-main-nav>li:hover{background:#006480}</style><style type="text/css">body,#respond,.cb-font-body{font-family:'PT Serif',serif}h1,h2,h3,h4,h5,h6,.cb-font-header,#bbp-user-navigation,.cb-byline{font-family:'Open Sans',sans-serif}</style><meta
property="og:image" content="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/oakland-zoo-brock-the-parrot-and-dc-copy.jpg?fit=750%2C413&ssl=1"><style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled')</script> <style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-25:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-25:focus{background:#!important}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-25 .cb-big-menu{border-top-color:#}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-1151:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-1151:focus{background:#!important}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-1151 .cb-big-menu{border-top-color:#}</style><meta
property="og:type" content="article" /><meta
property="og:title" content="Life on the Road: Performing During the Pandemic Has Led to Some Wild Adventures" /><meta
property="og:url" content="https://stringsmagazine.com/life-on-the-road-performing-during-the-pandemic-has-led-to-some-wild-adventures/" /><meta
property="og:description" content="I’m the leader of the international touring band Dirty Cello. As COVID-19 shut everything down, I made it my mission to keep playing and performing. And we found a way." /><meta
property="article:published_time" content="2021-04-26T12:00:00+00:00" /><meta
property="article:modified_time" content="2021-04-22T22:43:48+00:00" /><meta
property="og:site_name" content="Strings Magazine" /><meta
property="og:image" content="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/oakland-zoo-brock-the-parrot-and-dc-copy.jpg?fit=750%2C413&amp;ssl=1" /><meta
property="og:image:width" content="750" /><meta
property="og:image:height" content="413" /><meta
property="og:image:alt" content="Dirty Cello - Oakland Zoo with Brock the parrot" /><meta
property="og:locale" content="en_US" /><meta
name="twitter:text:title" content="Life on the Road: Performing During the Pandemic Has Led to Some Wild Adventures" /><meta
name="twitter:image" content="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/oakland-zoo-brock-the-parrot-and-dc-copy.jpg?fit=750%2C413&#038;ssl=1&#038;w=640" /><meta
name="twitter:image:alt" content="Dirty Cello - Oakland Zoo with Brock the parrot" /><meta
name="twitter:card" content="summary_large_image" /><link
rel="icon" href="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_Favicon_new-blue.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link
rel="icon" href="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_Favicon_new-blue.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link
rel="apple-touch-icon" href="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_Favicon_new-blue.png?fit=180%2C180&#038;ssl=1" /><meta
name="msapplication-TileImage" content="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_Favicon_new-blue.png?fit=270%2C270&#038;ssl=1" /><style>.code-block-center{margin:8px auto;text-align:center;display:block;clear:both}</style></head><body
class="post-template-default single single-post postid-20715 single-format-standard  cb-sidebar-right cb-sticky-mm cb-sticky-sb-on cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-center cb-fis-b-standard cb-fis-tl-st-below"><div
id="cb-outer-container"><div
id="cb-top-menu" class="clearfix cb-font-header "><div
class="wrap clearfix cb-site-padding cb-top-menu-wrap"><div
class="cb-left-side cb-mob">
<a
href="#" id="cb-mob-open" class="cb-link"><i
class="fa fa-bars"></i></a></div><ul
class="cb-top-nav cb-right-side"><li
class="cb-icon-search"><a
href="#" title="Search" id="cb-s-trigger"><i
class="fa fa-search"></i> <span
class="cb-search-title">Search</span></a></li></ul></div></div><div
id="cb-mob-menu">
<a
href="#" id="cb-mob-close" class="cb-link"><i
class="fa cb-times"></i></a><div
class="cb-mob-menu-wrap"><ul
class="cb-mobile-nav cb-top-nav"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a
href="/">Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a
href="https://stringsmagazine.com/category/stories/">Stories</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7900"><a
href="https://stringsmagazine.com/category/sessions/">Sessions</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a
href="https://stringsmagazine.com/category/news/">News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151"><a
href="https://stringsmagazine.com/category/technique-and-advice/">How To</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1548"><a
href="https://stringsmagazine.com/category/win/">Win</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a
href="https://stringsmagazine.com/category/sponsored/">Sponsored</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a
target="_blank" rel="noopener" href="http://store.stringsmagazine.com/collections/back-issues">Magazine</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a
target="_blank" rel="noopener" href="http://store.stringsmagazine.com">Shop</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a
target="_blank" rel="noopener" href="https://store.stringsmagazine.com/pages/subscribe-to-strings">Subscribe</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19408"><a
href="https://stringsmagazine.com/support/">Support</a></li></ul></div></div><div
id="cb-container" class="clearfix" ><header
id="cb-header" class="cb-header  " role="banner"><div
id="cb-logo-box" class="cb-logo-center wrap"><div
id="logo">
<a
href="https://stringsmagazine.com">
<img
src="https://stringsmagazine.com/wp-content/uploads/2016/01/ST-Logo_400px-1.png" alt=" logo" >
</a></div></div></header><div
id="cb-menu-search" class="cb-s-modal cb-modal"><div
class="cb-close-m cb-ta-right"><i
class="fa cb-times"></i></div><div
class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form
role="search" method="get" class="cb-search" action="https://stringsmagazine.com/"><input
type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
<button
class="cb-search-submit" type="submit" value=""><i
class="fa fa-search"></i></button></form><div
id="cb-s-results"></div></div></div><nav
id="cb-nav-bar" class="clearfix " role="navigation"><div
class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw"><ul
class="cb-main-nav wrap clearfix"><li
id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a
href="/">Home</a></li><li
id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a
href="https://stringsmagazine.com/category/stories/">Stories</a></li><li
id="menu-item-7900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7900"><a
href="https://stringsmagazine.com/category/sessions/">Sessions</a></li><li
id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a
href="https://stringsmagazine.com/category/news/">News</a></li><li
id="menu-item-1151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151"><a
href="https://stringsmagazine.com/category/technique-and-advice/">How To</a></li><li
id="menu-item-1548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1548"><a
href="https://stringsmagazine.com/category/win/">Win</a></li><li
id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a
href="https://stringsmagazine.com/category/sponsored/">Sponsored</a></li><li
id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a
target="_blank" href="http://store.stringsmagazine.com/collections/back-issues">Magazine</a></li><li
id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a
target="_blank" href="http://store.stringsmagazine.com">Shop</a></li><li
id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a
target="_blank" href="https://store.stringsmagazine.com/pages/subscribe-to-strings">Subscribe</a></li><li
id="menu-item-19408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19408"><a
href="https://stringsmagazine.com/support/">Support</a></li></ul>
<br
/></div></nav><div
id="cb-content" class="wrap clearfix"><div
id="main" class="cb-main" role="main"><div
class="cb-breadcrumbs"><a
href="https://stringsmagazine.com">Home</a><i
class="fa fa-angle-right"></i><div
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
href="https://stringsmagazine.com/category/news/" title="View all posts in News" itemprop="url"><span
itemprop="title">News</span></a></div></div><div> <script type="text/javascript">if(!window.AdButler){(function(){var s=document.createElement("script");s.async=!0;s.type="text/javascript";s.src='https://servedbyadbutler.com/app.js';var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(s,n)}())}</script> <script type="text/javascript">var AdButler=AdButler||{};AdButler.ads=AdButler.ads||[];var abkw=window.abkw||'';var plc208213=window.plc208213||0;document.write('<'+'div id="placement_208213_'+plc208213+'"></'+'div>');AdButler.ads.push({handler:function(opt){AdButler.register(168183,208213,[728,90],'placement_208213_'+opt.place,opt)},opt:{place:plc208213++,keywords:abkw,domain:'servedbyadbutler.com',click:'CLICK_MACRO_PLACEHOLDER'}})</script></div><article
id="post-20715" class="clearfix post-20715 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-may-june-2021" role="article"><div
id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div
class="cb-mask"><img
width="750" height="413" src="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/oakland-zoo-brock-the-parrot-and-dc-copy.jpg?resize=750%2C413&amp;ssl=1" class="attachment-cb-759-500 size-cb-759-500 wp-post-image jetpack-lazy-image" alt="Dirty Cello - Oakland Zoo with Brock the parrot" loading="lazy" data-lazy-srcset="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/oakland-zoo-brock-the-parrot-and-dc-copy.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/oakland-zoo-brock-the-parrot-and-dc-copy.jpg?resize=300%2C165&amp;ssl=1 300w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/oakland-zoo-brock-the-parrot-and-dc-copy.jpg?resize=750%2C413&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div
class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title" itemprop="headline">Life on the Road: Performing During the Pandemic Has Led to Some Wild Adventures</h1><div
class="cb-byline"><span
class="cb-author"> <a
href="https://stringsmagazine.com/author/bill-evansstringletter-com/">Bill Evans</a></span><span
class="cb-separator"><i
class="fa fa-times"></i></span><span
class="cb-date"><time
class="updated" datetime="2021-04-26">April 26, 2021</time></span></div></div></div><section
class="cb-entry-content clearfix" ><p><em>By Rebecca Roudman | From the <a
href="https://store.stringsmagazine.com/collections/back-issues/products/no-300-may-june-2021" target="_blank" rel="noreferrer noopener">May-June 2021 issue</a> of </em>Strings<em> magazine</em></p><p>I’m the leader of the international touring band <a
href="https://stringsmagazine.com/tag/dirty-cello/" target="_blank" rel="noreferrer noopener">Dirty Cello</a>, a cello-fronted blues, bluegrass, and rock band that (normally) does around 100 shows a year. We’re always on the road, all over the United States and around the world. It’s been a struggle to keep rocking and rolling through the pandemic, but as COVID-19 shut everything down, I made it my mission to keep playing and performing. And we found a way. We’ve actually managed to do a lot of performing—all with safety at the forefront of our minds.</p><p>Our first stop was the world of livestreams and all of the technology that goes along with it, and we’ve continued a regular schedule of virtual concerts. One of our favorite ways of doing this has been to borrow empty theaters, crank up the stage lights, and do a rockin’ show to remind people what things will be like when we’re back to normal. We’ve also partnered with a diverse group of organizations, from the Google legal team to a slightly intoxicated yacht club. I even got to be on a <a
href="https://www.facebook.com/facebookwatch/videos/272451483882274" target="_blank" rel="noreferrer noopener">Facebook commercial with actor Ken Jeong</a>.</p><figure
class="wp-block-image size-large is-resized"><a
href="https://www.facebook.com/facebookwatch/videos/272451483882274"><img
loading="lazy" src="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/Rebecca-in-facebook-commercial.jpg?resize=750%2C750&#038;ssl=1" alt="Rebecca Roudman-facebook-commercial" class="wp-image-20720 jetpack-lazy-image" width="750" height="750" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/Rebecca-in-facebook-commercial.jpg?resize=750%2C750&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img
loading="lazy" src="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/Rebecca-in-facebook-commercial.jpg?resize=750%2C750&#038;ssl=1" alt="Rebecca Roudman-facebook-commercial" class="wp-image-20720" width="750" height="750" data-recalc-dims="1" /></noscript></a><figcaption><em>Rebecca Roudman-facebook commercial</em></figcaption></figure><p>There were plenty of missteps and near disasters early on. As regular Zoom performers, we learned the hard way that step one is reminding the audience to mute themselves (during one memorable 45-minute show, the Zoom host kept clearing his throat and disabling our audio). Another early Zoom show found us working with an absent-minded host who forgot to be home for the virtual concert. We therefore serenaded a grocery store from her phone while she finished her shopping.&nbsp;</p><p>But livestreams don’t feed an artist’s soul, and our first attempt to get back out in the world resulted in a crazy viral video. I had contacted the Oakland Zoo after reading an article about the animals getting bored without the regular interaction with people. A small, mobile version of the band traveled over to the zoo, and the keepers led us on a veritable safari as we attempted to entertain a diverse selection of animals throughout the zoo. Many of the animals were harsh critics—an elephant shook his head, turned his back, and walked away; a tortoise turned around and gently lowered himself into a mud puddle; and the goats were only interested in snacks. While playing for the petting zoo, I felt a little awkward using a horsehair bow.</p><div
class='code-block-center'><hr><p
style="font-size:14px;margin-bottom:0px;">Advertisement</p>
 <script type="text/javascript">if(!window.AdButler){(function(){var s=document.createElement("script");s.async=!0;s.type="text/javascript";s.src='https://servedbyadbutler.com/app.js';var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(s,n)}())}</script> <script type="text/javascript">var AdButler=AdButler||{};AdButler.ads=AdButler.ads||[];var abkw=window.abkw||'';var plc304016=window.plc304016||0;document.write('<'+'div id="placement_304016_'+plc304016+'"></'+'div>');AdButler.ads.push({handler:function(opt){AdButler.register(168183,304016,[300,250],'placement_304016_'+opt.place,opt)},opt:{place:plc304016++,keywords:abkw,domain:'servedbyadbutler.com',click:'CLICK_MACRO_PLACEHOLDER'}})</script> <hr></div><p>One of our last stops, however, brought us to a slightly molting green Amazon parrot named Brock, short for Broccoli. As we began to play, the parrot began singing an E flat. Our guitarist quickly called a blues jam in E flat, and I began trading fours with an actual parrot. Google “Dirty Cello and parrot” to see the local news coverage on this amazing new work.</p><figure
class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div
class="wp-block-embed__wrapper">
<span
class="embed-youtube" style="text-align:center; display: block;"><iframe
class='youtube-player' width='1200' height='675' src='https://www.youtube.com/embed/Z-YbfFqU7tg?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div></figure><p>As restrictions eased, I began to search out COVID-safe performance venues that were outdoors, could ensure mask wearing and social distancing, and wanted live music. This led to a whirlwind of bizarre adventures. First, the cul-de-sac concert tour. My guitarist husband and I built a large mobile stage that tows behind a truck and unfolds like a transformer to reveal lights and a sound system. We’ve dragged this creation all over the West Coast. For other gigs, we looked to ranches, farms, and other places that could do socially distant hay-bale seating. This series took us to two completely unrelated ranches that raise bison, and an apple orchard where an angry neighbor called the local sheriff over the concert. The sheriff arrived mid-set, took one look at the extensive safety procedures in place, and left us with her blessing to continue.</p><p>Our most exciting and unusual COVID-19 concert took us to another place known for sunshine, the outdoors, and lots of distance—a nudist resort. The bands’ clothes were kept firmly in place, but we played a socially distant show for a dancing, mask-wearing (and <em>only</em> mask-wearing) audience. Right before the downbeat, I reminded the band of the old adage that if you feel nervous, imagine the audience naked. In this case, not a stretch of the imagination. We also sold a surprising number of Dirty Cello T-shirts.&nbsp;</p><figure
class="wp-block-image size-large"><a
href="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/Dirty-Cello-socially-distant-concert-with-boat.jpg?ssl=1"><img
loading="lazy" width="750" height="563" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/Dirty-Cello-socially-distant-concert-with-boat.jpg?resize=750%2C563&#038;ssl=1" alt="Dirty Cello socially distant concert with boat" class="wp-image-20718 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/Dirty-Cello-socially-distant-concert-with-boat.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/Dirty-Cello-socially-distant-concert-with-boat.jpg?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/Dirty-Cello-socially-distant-concert-with-boat.jpg?resize=750%2C563&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img
loading="lazy" width="750" height="563" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/Dirty-Cello-socially-distant-concert-with-boat.jpg?resize=750%2C563&#038;ssl=1" alt="Dirty Cello socially distant concert with boat" class="wp-image-20718" srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/Dirty-Cello-socially-distant-concert-with-boat.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/Dirty-Cello-socially-distant-concert-with-boat.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></a><figcaption><em>Dirty Cello socially distant concert with boat</em></figcaption></figure><p>I’ve also learned how deeply important live music is for many people. As our audience sizes dropped from hundreds to under 15 sometimes, there was no less value in working hard to put smiles on their faces. I was reminded that size of an audience is less important than the happiness music can bring.</p><p>As things start to look a little brighter from our San Francisco–area home, with a potential end to the lockdown in sight, it’s been interesting to reflect on some of the lessons I’ve learned from this experience. Leading a cello-fronted band that plays everything but classical music has always required creative thinking, and during this weird time, it’s been one of my guiding principles. I’m happy to say that this improvisational outlook has allowed me to keep paying my band.</p><p>No matter where this pandemic leads us as a society, I hope to keep pushing the value of live music and performing as much as I can. I’ve had very few regrets during the pandemic and made lots of great memories. Perhaps one of the only regrets from all these bizarre concerts was our <em>second</em> show at the Oakland Zoo, when NBC asked us to perform again with Brock the parrot.&nbsp;</p><p>On that day it was obvious that Brock had decided to pursue a solo career when he chose not to sing with my band a second time.</p></section><footer
class="cb-article-footer"><div
class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div
class="cb-title cb-font-header">Share On</div><div
class="cb-sharing-buttons"><div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"))</script><div
class="cb-facebook cb-sharing-button"><div
class="fb-share-button" data-href="https://stringsmagazine.com/life-on-the-road-performing-during-the-pandemic-has-led-to-some-wild-adventures/"  data-layout="button_count"></div></div></div></div><div
class="cb-post-large cb-post-footer-block clearfix"><b>Get stories like this delivered straight to your inbox</b><link
href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%}</style><div
id="mc_embed_signup"><form
action="https://stringletter.us3.list-manage.com/subscribe/post?u=89149d5406ea01384440a923f&amp;id=5c9b2872ef" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div
id="mc_embed_signup_scroll">
<input
type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div
style="position: absolute; left: -5000px;" aria-hidden="true"><input
type="text" name="b_89149d5406ea01384440a923f_5c9b2872ef" tabindex="-1" value=""></div><div
class="clear"><input
type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div> <script type="text/javascript">if(!window.AdButler){(function(){var s=document.createElement("script");s.async=!0;s.type="text/javascript";s.src='https://servedbyadbutler.com/app.js';var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(s,n)}())}</script> <script type="text/javascript">var AdButler=AdButler||{};AdButler.ads=AdButler.ads||[];var abkw=window.abkw||'';var plc208213=window.plc208213||0;document.write('<'+'div id="placement_208213_'+plc208213+'"></'+'div>');AdButler.ads.push({handler:function(opt){AdButler.register(168183,208213,[728,90],'placement_208213_'+opt.place,opt)},opt:{place:plc208213++,keywords:abkw,domain:'servedbyadbutler.com',click:'CLICK_MACRO_PLACEHOLDER'}})</script> <div
style="width:100%;background-color:#006480;color:#ffffff;font-size: 18px;border-top: 0.125rem solid #f2f2f2;"><p
style="padding:25px;">String playing is the greatest. And Stringsmagazine.com is here to support you and the string world with fantastic free content. If you like what we do, please <a
href="https://stringsmagazine.com/support" style="color:#fff;text-decoration:underline;">make a donation</a> in support of our work.</p></div></div><div
id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-underline-h cb-post-footer-block cb-font-header clearfix"><div
class="cb-previous-post cb-meta cb-next-previous-block"><div
class="cb-arrow"><i
class="fa fa-angle-left"></i></div><span
class="cb-read-previous-title cb-read-title"><a
href="https://stringsmagazine.com/how-to-overcome-bow-hand-and-bow-arm-tension/">Previous Article</a></span><a
href="https://stringsmagazine.com/how-to-overcome-bow-hand-and-bow-arm-tension/" class="cb-previous-title cb-title">How to Overcome Bow-Hand and Bow-Arm Tension on Strings</a></div><div
class="cb-next-post cb-next-previous-block cb-empty"><span
class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div
id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><ul
class="slides clearfix"><li
class="cb-style-1 clearfix cb-no-1 post-20502 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid-19 tag-may-june-2021 tag-stage-and-studio"><div
class="cb-mask"><a
href="https://stringsmagazine.com/how-to-organize-a-virus-resistant-outdoor-concert/"><img
width="360" height="240" src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/AFO-week-1-00277-grittani-creative.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="stage_and_studio_aspen_benedict_tent" loading="lazy" data-lazy-srcset="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/AFO-week-1-00277-grittani-creative.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/AFO-week-1-00277-grittani-creative.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/AFO-week-1-00277-grittani-creative.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/AFO-week-1-00277-grittani-creative.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="cb-meta"><h4 class="cb-post-title"><a
href="https://stringsmagazine.com/how-to-organize-a-virus-resistant-outdoor-concert/">How to Organize a Virus-Resistant Outdoor Concert</a></h4></div></li><li
class="cb-style-1 clearfix cb-no-2 post-20722 post type-post status-publish format-standard has-post-thumbnail hentry category-instruments-bows-and-gear category-news tag-may-june-2021"><div
class="cb-mask"><a
href="https://stringsmagazine.com/john-daddario-iii-discusses-the-acquisition-of-super-sensitive-musical-string-company/"><img
width="360" height="240" src="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/john_daddario_III.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="john_daddario_III" loading="lazy" data-lazy-srcset="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/john_daddario_III.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/john_daddario_III.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/john_daddario_III.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/john_daddario_III.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="cb-meta"><h4 class="cb-post-title"><a
href="https://stringsmagazine.com/john-daddario-iii-discusses-the-acquisition-of-super-sensitive-musical-string-company/">John D’Addario III Discusses the Acquisition of Super-Sensitive Musical String Company</a></h4></div></li></ul></div></footer></article></div><div
class="cb-sticky-sidebar"><aside
class="cb-sidebar clearfix" role="complementary"><div
id="text-3" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title cb-widget-title">Subscribe &#038; Save</h3><div
class="textwidget"><a
href="https://store.stringsmagazine.com/products/annual-subscription-to-strings-magazine?utm_source=stsidebar&utm_medium=website&utm_campaign=sub%26save" target="blank" rel="noopener"><img
src="https://i1.wp.com/mcusercontent.com/89149d5406ea01384440a923f/images/31196345-b416-4feb-98e5-23da1f03ee86.png?w=1200&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/mcusercontent.com/89149d5406ea01384440a923f/images/31196345-b416-4feb-98e5-23da1f03ee86.png?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img
src="https://i1.wp.com/mcusercontent.com/89149d5406ea01384440a923f/images/31196345-b416-4feb-98e5-23da1f03ee86.png?w=1200&#038;ssl=1" data-recalc-dims="1"></noscript></a></div></div><div
id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Latest Stories</h3><div
class="cb-module-block cb-small-margin"><article
class="cb-looper cb-article cb-article-small cb-separated clearfix post-20715 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-may-june-2021"><div
class="cb-mask cb-img-fw" >
<a
href="https://stringsmagazine.com/life-on-the-road-performing-during-the-pandemic-has-led-to-some-wild-adventures/"><img
width="100" height="65" src="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/oakland-zoo-brock-the-parrot-and-dc-copy.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="Dirty Cello - Oakland Zoo with Brock the parrot" loading="lazy" data-lazy-srcset="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/oakland-zoo-brock-the-parrot-and-dc-copy.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/oakland-zoo-brock-the-parrot-and-dc-copy.jpg?resize=260%2C170&amp;ssl=1 260w, https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/oakland-zoo-brock-the-parrot-and-dc-copy.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/oakland-zoo-brock-the-parrot-and-dc-copy.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="cb-meta cb-article-meta"><h4 class="cb-post-title"><a
href="https://stringsmagazine.com/life-on-the-road-performing-during-the-pandemic-has-led-to-some-wild-adventures/">Life on the Road: Performing During the Pandemic Has Led to Some Wild Adventures</a></h4></div></article><article
class="cb-looper cb-article cb-article-small cb-separated clearfix post-980 post type-post status-publish format-standard has-post-thumbnail hentry category-technique-and-advice tag-january-2006"><div
class="cb-mask cb-img-fw" >
<a
href="https://stringsmagazine.com/how-to-overcome-bow-hand-and-bow-arm-tension/"><img
width="100" height="65" src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/02/helpinghandfigure-300-12051.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="hand with closed fist and limp writs demonstrating bow-arm tension" loading="lazy" data-lazy-srcset="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/02/helpinghandfigure-300-12051.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/02/helpinghandfigure-300-12051.jpg?resize=260%2C170&amp;ssl=1 260w, https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/02/helpinghandfigure-300-12051.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/02/helpinghandfigure-300-12051.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="cb-meta cb-article-meta"><h4 class="cb-post-title"><a
href="https://stringsmagazine.com/how-to-overcome-bow-hand-and-bow-arm-tension/">How to Overcome Bow-Hand and Bow-Arm Tension on Strings</a></h4></div></article><article
class="cb-looper cb-article cb-article-small cb-separated clearfix post-20708 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-may-june-2021 tag-philip-glass"><div
class="cb-mask cb-img-fw" >
<a
href="https://stringsmagazine.com/appreciating-the-string-music-of-philip-glass/"><img
width="100" height="65" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/GlassPhoto_DannyClinch.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="Philip Glass at piano black and white portrait" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/GlassPhoto_DannyClinch.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/GlassPhoto_DannyClinch.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/GlassPhoto_DannyClinch.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/GlassPhoto_DannyClinch.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="cb-meta cb-article-meta"><h4 class="cb-post-title"><a
href="https://stringsmagazine.com/appreciating-the-string-music-of-philip-glass/">Repetitive Mystique: Appreciating the String Music of Philip Glass</a></h4></div></article><article
class="cb-looper cb-article cb-article-small cb-separated clearfix post-20722 post type-post status-publish format-standard has-post-thumbnail hentry category-instruments-bows-and-gear category-news tag-may-june-2021"><div
class="cb-mask cb-img-fw" >
<a
href="https://stringsmagazine.com/john-daddario-iii-discusses-the-acquisition-of-super-sensitive-musical-string-company/"><img
width="100" height="65" src="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/john_daddario_III.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="john_daddario_III" loading="lazy" data-lazy-srcset="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/john_daddario_III.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/john_daddario_III.jpg?resize=260%2C170&amp;ssl=1 260w, https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/john_daddario_III.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2021/04/john_daddario_III.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="cb-meta cb-article-meta"><h4 class="cb-post-title"><a
href="https://stringsmagazine.com/john-daddario-iii-discusses-the-acquisition-of-super-sensitive-musical-string-company/">John D’Addario III Discusses the Acquisition of Super-Sensitive Musical String Company</a></h4></div></article><article
class="cb-looper cb-article cb-article-small cb-separated clearfix post-969 post type-post status-publish format-standard has-post-thumbnail hentry category-technique-and-advice tag-january-2008 tag-practice tag-warm-up"><div
class="cb-mask cb-img-fw" >
<a
href="https://stringsmagazine.com/how-to-find-the-best-warm-up/"><img
width="100" height="65" src="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/Violinist-002_large1.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="violin being bowed" loading="lazy" data-lazy-srcset="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/Violinist-002_large1.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/Violinist-002_large1.jpg?resize=260%2C170&amp;ssl=1 260w, https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/Violinist-002_large1.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/Violinist-002_large1.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="cb-meta cb-article-meta"><h4 class="cb-post-title"><a
href="https://stringsmagazine.com/how-to-find-the-best-warm-up/">How to Find the Best Warm-Up Routine for Strings</a></h4></div></article></div></div><div
id="text-2" class="cb-sidebar-widget widget_text"><div
class="textwidget"> <script type="text/javascript">if(!window.AdButler){(function(){var s=document.createElement("script");s.async=!0;s.type="text/javascript";s.src='https://servedbyadbutler.com/app.js';var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(s,n)}())}</script> <script type="text/javascript">var AdButler=AdButler||{};AdButler.ads=AdButler.ads||[];var abkw=window.abkw||'';var plc208214=window.plc208214||0;document.write('<'+'div id="placement_208214_'+plc208214+'"></'+'div>');AdButler.ads.push({handler:function(opt){AdButler.register(168183,208214,[300,250],'placement_208214_'+opt.place,opt)},opt:{place:plc208214++,keywords:abkw,domain:'servedbyadbutler.com',click:'CLICK_MACRO_PLACEHOLDER'}})</script>  <script type="text/javascript">if(!window.AdButler){(function(){var s=document.createElement("script");s.async=!0;s.type="text/javascript";s.src='https://servedbyadbutler.com/app.js';var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(s,n)}())}</script> <script type="text/javascript">var AdButler=AdButler||{};AdButler.ads=AdButler.ads||[];var abkw=window.abkw||'';var plc208214=window.plc208214||0;document.write('<'+'div id="placement_208214_'+plc208214+'"></'+'div>');AdButler.ads.push({handler:function(opt){AdButler.register(168183,208214,[300,250],'placement_208214_'+opt.place,opt)},opt:{place:plc208214++,keywords:abkw,domain:'servedbyadbutler.com',click:'CLICK_MACRO_PLACEHOLDER'}})</script>  <script type="text/javascript">if(!window.AdButler){(function(){var s=document.createElement("script");s.async=!0;s.type="text/javascript";s.src='https://servedbyadbutler.com/app.js';var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(s,n)}())}</script> <script type="text/javascript">var AdButler=AdButler||{};AdButler.ads=AdButler.ads||[];var abkw=window.abkw||'';var plc208214=window.plc208214||0;document.write('<'+'div id="placement_208214_'+plc208214+'"></'+'div>');AdButler.ads.push({handler:function(opt){AdButler.register(168183,208214,[300,250],'placement_208214_'+opt.place,opt)},opt:{place:plc208214++,keywords:abkw,domain:'servedbyadbutler.com',click:'CLICK_MACRO_PLACEHOLDER'}})</script></div></div><div
id="text-5" class="cb-sidebar-widget widget_text"><div
class="textwidget"><table
cellpadding="0" cellspacing="0" style="border-spacing:0;border-collapse:collapse;vertical-align:top" width="100%" max-width="400px"><tbody><tr
style="vertical-align:top"><td
align="center" style="word-break:break-word;border-collapse:collapse!important;vertical-align:top;padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:5px">
<a
href="https://stringsmagazine.com/" name="ST_HOME" style="text-decoration:none;"><img
height="auto" name="ST_HOME" src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_HOME.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_HOME.png?w=40&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img
height="auto" name="ST_HOME" src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_HOME.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" /></noscript>
<a
href="https://store.stringsmagazine.com/" name="ST_SHOP " style="text-decoration:none;"><img
height="auto" name="ST_SHOP" src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_SHOP.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_SHOP.png?w=40&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img
height="auto" name="ST_SHOP" src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_SHOP.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" /></noscript>
<a
href="https://www.facebook.com/StringsMagazine" name="ST_FACEBOOK" style="text-decoration:none;"> <img
height="auto" name="ST_FACEBOOK" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_FB.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_FB.png?w=40&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img
height="auto" name="ST_FACEBOOK" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_FB.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" /></noscript>
<a
href="https://www.instagram.com/stringsmagazine/" name="ST_INSTAGRAM" style="text-decoration:none;"> <img
height="auto" name="ST_INSTAGRAM" src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_IG.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_IG.png?w=40&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img
height="auto" name="ST_INSTAGRAM" src="https://i2.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_IG.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" /></noscript>
<a
href="https://twitter.com/stringsmagazine" name="ST_TWITTER" style="text-decoration:none;"><img
height="auto" name="ST_TWITTER" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_TW.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_TW.png?w=40&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img
height="auto" name="ST_TWITTER" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_TW.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" /></noscript></td></tr></tbody></table></div></div></aside></div></div></div><footer
id="cb-footer"role="contentinfo"><div
class="cb-footer-lower cb-font-header clearfix"><div
class="wrap clearfix"><div
class="cb-footer-links clearfix"><ul
id="menu-footer-menu" class="nav cb-footer-nav clearfix"><li
id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a
target="_blank" rel="noopener" href="http://stringletter.com/">Advertise</a></li><li
id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a
href="https://stringsmagazine.com/magazine-subscriber-services/">Subscriber Services &#038; Contact Us</a></li><li
id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a
target="_blank" rel="noopener" href="https://service.qfie.com/strings/clsstrlookup.asp">Renew</a></li><li
id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a
target="_blank" rel="noopener" href="https://store.stringsmagazine.com/pages/subscribe-to-strings">Subscribe</a></li><li
id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a
target="_blank" rel="noopener" href="http://stringletter.com/community/company-news/employment/">Jobs</a></li><li
id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a
href="https://stringsmagazine.com/newsletter/">Newsletter</a></li><li
id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a
href="http://stringletter.com/privacy-policy/">Privacy Policy</a></li><li
id="menu-item-14552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14552"><a
href="http://stringletter.com/retailer/">Wholesale Magazine Distribution</a></li></ul></div><div
class="cb-copyright"></div><div
class="cb-to-top"><a
href="#" id="cb-to-top"><i
class="fa fa-angle-up cb-circle"></i></a></div></div></div></footer></div><span
id="cb-overlay"></span> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type='text/javascript' id='wpo_min-footer-1-js-extra'>var jetpackLazyImagesL10n={"loading_warning":"Images are still loading. Please cancel your print and try again."};var cbExt={"cbSS":"on","cbLb":"on"};var cbScripts={"cbUrl":"https:\/\/stringsmagazine.com\/wp-admin\/admin-ajax.php","cbPostID":"20715","cbFsClass":"cb-embed-fs","cbSlider":["600",!1,"7000","on"]}</script> <script type='text/javascript' src='https://stringsmagazine.com/wp-content/cache/wpo-minify/1619038189/assets/wpo-minify-footer-7b8e23b1.min.js' id='wpo_min-footer-1-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script src='https://stats.wp.com/e-202117.js' defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.6.1',blog:'105281277',post:'20715',tz:'-7',srv:'stringsmagazine.com'}]);_stq.push(['clickTrackerInit','105281277','20715'])</script> </body></html>
<!--Generated by Endurance Page Cache-->
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Mon, 26 Apr 2021 12:02:17 GMT -->
