<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
	
		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
        			<link rel="shortcut icon" href="https://stringsmagazine.com/wp-content/uploads/2016/01/ST_Favicon_new-blue.png">
		
		<link rel="pingback" href="https://stringsmagazine.com/xmlrpc.php">

		
		<!-- head extras -->
		<style id="jetpack-boost-critical-css">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</style><title>Bassist Tori Elker Charts Her Journey with Good Morning Bedlam | Strings Magazine</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Strings Magazine &raquo; Feed" href="https://stringsmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Strings Magazine &raquo; Comments Feed" href="https://stringsmagazine.com/comments/feed/" />
<style type="text/css" media="all">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</style>
<style type="text/css" media="all">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</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<noscript><link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPT+Serif%3A400%2C700%2C400italic&#038;ver=2.1.2' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPT+Serif%3A400%2C700%2C400italic&#038;ver=2.1.2' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://stringsmagazine.com/wp-content/themes/15zine/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
</noscript><!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://stringsmagazine.com/wp-content/themes/15zine/library/css/ie.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<![endif]-->
<noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<noscript><link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='wpo_min-header-3-css'  href='https://stringsmagazine.com/wp-content/cache/wpo-minify/1645206622/assets/wpo-minify-header-f70e10a3.min.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wpo_min-header-3-css'  href='https://stringsmagazine.com/wp-content/cache/wpo-minify/1645206622/assets/wpo-minify-header-f70e10a3.min.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://stringsmagazine.com/wp-content/cache/wpo-minify/1645206622/assets/wpo-minify-header-388505c3.min.js' id='wpo_min-header-0-js'></script>
<link rel="https://api.w.org/" href="https://stringsmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://stringsmagazine.com/wp-json/wp/v2/posts/22969" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stringsmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stringsmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel="canonical" href="https://stringsmagazine.com/bassist-tori-elker-charts-her-journey-with-good-morning-bedlam/" />
<link rel='shortlink' href='https://wp.me/p77Kt7-5Yt' />
<link rel="alternate" type="application/json+oembed" href="https://stringsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstringsmagazine.com%2Fbassist-tori-elker-charts-her-journey-with-good-morning-bedlam%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stringsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstringsmagazine.com%2Fbassist-tori-elker-charts-her-journey-with-good-morning-bedlam%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.8.2 -->
		<meta name="jetpack-boost-ready" content="true" />
		<style type='text/css'>img#wpstats{display:none}</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29717699-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
AdButler.ads.push(function(){
    // A. Enable with defaults
    AdButler.enableLazyLoading();
    // B. Enable with specific options. Additional calls override previous ones.
    AdButler.enableLazyLoading({
        // Render slots when within 2 viewports
        // Default: 100
        // Range: >= 100
        renderViewportPercent: 200,
        // Double viewport values on mobile, where viewports are smaller
        // and users tend to scroll faster
        // Default: 1
        mobileScaling: 2.0
    });
});
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/89149d5406ea01384440a923f/1cca624b378914cbcfc869ff1.js");</script><style type="text/css">span.cb-author {
display: none;
}

span.cb-separator {
    display:none;

}
.cb-fis h1 {
    text-transform: none;
   }
   
.cb-module-block .cb-post-title {
    text-transform: none;
}

.cb-meta-style-1 .cb-article-meta h2, .cb-meta-style-5 .cb-article-meta h2 {
    text-transform: none;
}


.cb-grid-3-static .cb-m {
  
    height: 395px;
}

.cb-entry-header h1 {
    font-size:36px;
    letter-spacing:0px;
}
.cb-fis-block-video .cb-meta h1 {
    font-size:36px;
    letter-spacing:0px;
}

.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    text-align: left;
}

.cb-entry-content .alignnone .wp-caption-text {
    font-size: 12px;
    font-style: italic;
    text-align: left;
}

.cb-article-footer .cb-title, .cb-article-footer #reply-title {
    text-transform: none;
}

.cb-style-1 .cb-meta .cb-post-title {
    text-transform: none;
}

.cb-module-block .cb-article-small:last-child {
    margin-bottom:30px;
}

.cb-category-top  {
    text-align:left;
}
.cb-category-top a {
    color:#00b6bd;
}#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #006480; } .cb-entry-content a {color:#006480; }.cb-review-box .cb-bar .cb-overlay span { background: #006480; }.cb-review-box i { color: #006480; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.75); }@media only screen and (min-width: 768px) { 
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 1); } 
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-slider li:hover img { opacity: 0; } 
            }@media only screen and (min-width: 1020px){ body { font-size: 21px; }}.cb-mm-on.cb-menu-light #cb-nav-bar .cb-main-nav > li:hover, .cb-mm-on.cb-menu-dark #cb-nav-bar .cb-main-nav > li:hover { background: #006480; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'PT Serif', serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Open Sans', sans-serif; }</style><meta property="og:image" content="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/MG_5345-1.jpg?fit=750%2C500&ssl=1"><meta name="description" content="When Good Morning Bedlam&#039;s bassist left the group, Tori Elker taught herself to play the bass so she could tour with her husband and do more than just run the merch table." />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-1151:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-1151:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-1151 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-25:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-25:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-25 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-21819:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-21819:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-21819 .cb-big-menu { border-top-color: #; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bassist Tori Elker Charts Her Journey with Good Morning Bedlam | Strings Magazine" />
<meta property="og:url" content="https://stringsmagazine.com/bassist-tori-elker-charts-her-journey-with-good-morning-bedlam/" />
<meta property="og:description" content="When Good Morning Bedlam&#039;s bassist left the group, Tori Elker taught herself to play the bass so she could tour with her husband and do more than just run the merch table." />
<meta property="article:published_time" content="2022-02-25T14:00:00+00:00" />
<meta property="article:modified_time" content="2022-02-25T00:04:26+00:00" />
<meta property="og:site_name" content="Strings Magazine" />
<meta property="og:image" content="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/MG_5345-1.jpg?fit=750%2C500&#038;ssl=1" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:image:alt" content="Good Morning Bedlam with upright bass, fiddle and guitar in a field" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Bassist Tori Elker Charts Her Journey with Good Morning Bedlam" />
<meta name="twitter:image" content="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/MG_5345-1.jpg?fit=750%2C500&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Good Morning Bedlam with upright bass, fiddle and guitar in a field" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_Favicon_new-blue.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_Favicon_new-blue.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_Favicon_new-blue.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_Favicon_new-blue.png?fit=270%2C270&#038;ssl=1" />
<style>
.code-block-center {margin: 8px auto; text-align: center; display: block; clear: both;}
.code-block- {}
</style>

		<!-- end head extras -->

	</head>

	<body class="post-template-default single single-post postid-22969 single-format-standard  cb-sidebar-right cb-sticky-mm cb-sticky-sb-on cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-center cb-fis-b-standard cb-fis-tl-st-below">
	
		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
						
													<div class="cb-left-side cb-mob">
								
								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search"><a href="#" title="Search" id="cb-s-trigger"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>					</div>
				</div>
				<div id="cb-mob-menu">
					<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
					<div class="cb-mob-menu-wrap">
						<ul class="cb-mobile-nav cb-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="https://stringsmagazine.com/category/stories/">Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151"><a href="https://stringsmagazine.com/category/technique-and-advice/">How To</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://stringsmagazine.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21820"><a href="https://stringsmagazine.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21819"><a href="https://stringsmagazine.com/category/instruments-bows-and-gear/">Instruments</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1548"><a href="https://stringsmagazine.com/category/win/">Win</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a target="_blank" rel="noopener" href="http://store.stringsmagazine.com/collections/back-issues">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" rel="noopener" href="http://store.stringsmagazine.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a target="_blank" rel="noopener" href="https://store.stringsmagazine.com/pages/subscribe-to-strings">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19408"><a href="https://stringsmagazine.com/support/">Support</a></li>
</ul>					</div>
				</div>
			
			 
			<div id="cb-container" class="clearfix" >				
									<header id="cb-header" class="cb-header  " role="banner">

					    <div id="cb-logo-box" class="cb-logo-center wrap">
	                    	                <div id="logo">
                    <a href="https://stringsmagazine.com">
                        <img src="https://stringsmagazine.com/wp-content/uploads/2016/01/ST-Logo_400px-1.png" alt="strings magazine logo"  style="float:left;max-width:375px;">
                    </a>
                    <a href="https://store.stringsmagazine.com/products/strings-magazine-20-special-offer" target="blank"><img src="https://stringsmagazine.com/wp-content/uploads/2021/08/subscribe-to-strings-magazine.png" alt="subscribe to strings magazine - for players of violin, viola, cello, bass, fiddle"></a>
                </div>
            	                        	                    </div>

					</header>
								
				<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form role="search" method="get" class="cb-search" action="https://stringsmagazine.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>
									 <nav id="cb-nav-bar" class="clearfix " role="navigation">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="/">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="https://stringsmagazine.com/category/stories/">Stories</a></li>
<li id="menu-item-1151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151"><a href="https://stringsmagazine.com/category/technique-and-advice/">How To</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://stringsmagazine.com/category/news/">News</a></li>
<li id="menu-item-21820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21820"><a href="https://stringsmagazine.com/category/reviews/">Reviews</a></li>
<li id="menu-item-21819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21819"><a href="https://stringsmagazine.com/category/instruments-bows-and-gear/">Instruments</a></li>
<li id="menu-item-1548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1548"><a href="https://stringsmagazine.com/category/win/">Win</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a target="_blank" href="http://store.stringsmagazine.com/collections/back-issues">Magazine</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" href="http://store.stringsmagazine.com">Shop</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a target="_blank" href="https://store.stringsmagazine.com/pages/subscribe-to-strings">Subscribe</a></li>
<li id="menu-item-19408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19408"><a href="https://stringsmagazine.com/support/">Support</a></li>
</ul>		  
										<br />
		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">

	
		<div id="main" class="cb-main" role="main">

			<div class="cb-breadcrumbs"><a href="https://stringsmagazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://stringsmagazine.com/category/stories/" title="View all posts in Stories" itemprop="url"><span itemprop="title">Stories</span></a></div></div><div><!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208213 = window.plc208213 || 0;
document.write('<'+'div id="placement_208213_'+plc208213+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208213, [728,90], 'placement_208213_'+opt.place, opt); }, opt: { place: plc208213++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
			<article id="post-22969" class="clearfix post-22969 post type-post status-publish format-standard has-post-thumbnail hentry category-stories tag-bassist tag-march-april-2022" role="article">

				<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="750" height="500" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/MG_5345-1.jpg?resize=750%2C500&amp;ssl=1" class="attachment-cb-759-500 size-cb-759-500 wp-post-image jetpack-lazy-image" alt="Good Morning Bedlam with upright bass, fiddle and guitar in a field" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/MG_5345-1.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/MG_5345-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/MG_5345-1.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/MG_5345-1.jpg?resize=750%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="cb-credit-line">Photo: Shea Grehan</span></div><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title" itemprop="headline">Bassist Tori Elker Charts Her Journey with Good Morning Bedlam</h1><div class="cb-byline"><span class="cb-author"> <a href="https://stringsmagazine.com/author/bill-evansstringletter-com/">Bill Evans</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2022-02-25">February 25, 2022</time></span></div></div></div>
				<section class="cb-entry-content clearfix" >

					
<div class='code-block code-block-default code-block-3'>
<div style="
    text-transform: none;
    font-size: 16px;
    background-color: #fafafa;
    padding: 10px;
    /* border-top-color: #222222; */
    /* border-top: 3px; */
    color: #222222;
    font-weight: bold;
    font-family: 'Open Sans', sans-serif;
">Hey, fellow string player! Did you know 99.9% of visitors to this site will scroll past this message without making a contribution? Many plan to pledge later, but then forget. <a href="https://stringsmagazine.com/support/" style="
    color: #006480;
">So we're asking you to give $5 (or whatever you can afford) right now</a>.</div></div>
<p><em>By David Templeton</em> |<em> From the <a rel="noreferrer noopener" href="https://store.stringsmagazine.com/collections/back-issues/products/no-305-march-april-2022" target="_blank">March-April 2022 issue</a> of </em>Strings<em> magazine</em></p>



<p>“It’s negative 18 here in Minnesota,” reports Victoria (“Tori”) Elker of the folk-pop band Good Morning Bedlam. Continuing with her genially truncated weather report, she adds, “It’s really cold, but the sun is out, and we’re used to it, so I really can’t complain.”</p>



<p>Hold the phone.</p>



<p><em>It’s really cold.</em></p>



<p><em>But the sun is out.</em></p>



<p><em>So I really can’t complain.</em></p>



<p>Seriously. That reads a bit like a lyric in a Good Morning Bedlam song: honest, to the point, and evoking a visceral listener response incorporating at least two primary senses, with an underlying foundation of complex, relatable emotion. Calling up mid-morning, just days after the release of the group’s latest single “Lulu,” the title track of GMB’s anticipated February album, Elker is in an upbeat mood. The band has been releasing a new single from <em><a href="https://amzn.to/3shyqTb">Lulu</a></em> every five weeks or so over the last several months, and she has exciting news to share about the band’s future.</p>



<p>GMB, with an audience built around its addictive but hard-to-categorize sound, was originally founded as a teenage duo featuring singer-songwriter-guitarist Isaak Elker and singer-songwriter-violinist Sophia Mae. They met as part of a youth theater company, where they wrote and performed original music. The band became a trio when they added a standup bass player. When he left the group, around the time Isaak married Tori, she taught herself to play the bass so she could tour with her husband and do more than sell merchandise after the show.&nbsp;</p>



<figure class="wp-block-image size-full"><a href="https://amzn.to/3shyqTb"><img loading="lazy" width="750" height="750" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/Lulu.jpg?resize=750%2C750&#038;ssl=1" alt="Good Morning Bedlam album cover for &quot;Lulu&quot;" class="wp-image-22972 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/Lulu.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/Lulu.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/Lulu.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/Lulu.jpg?resize=125%2C125&amp;ssl=1 125w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/Lulu.jpg?resize=750%2C750&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="750" height="750" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/Lulu.jpg?resize=750%2C750&#038;ssl=1" alt="Good Morning Bedlam album cover for &quot;Lulu&quot;" class="wp-image-22972" srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/Lulu.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/Lulu.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/Lulu.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/Lulu.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></a></figure>



<p>“I totally said, ‘I don’t want to sit at home paying the rent while you go off on an eight-week tour every few months,’” recalls Elker. “I said, ‘I love this music. I love this band. I’m around it all night and all day. I can learn the bass.”</p>



<p>And so she did, officially joining the band as a singer-songwriter-bassist in the summer of 2017.&nbsp;</p><div class='code-block code-block-center code-block-1'>
<hr>
<p style="font-size:14px;margin-bottom:0px;">Advertisement</p>
<!-- Medium Rectangle Interstitial [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc304016 = window.plc304016 || 0;
document.write('<'+'div id="placement_304016_'+plc304016+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 304016, [300,250], 'placement_304016_'+opt.place, opt); }, opt: { place: plc304016++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
<hr></div>




<p>“It’s been a lot of fun, and I couldn’t imagine doing any of this performing and writing with anyone else,” Elker adds. “All three of us are very close to the music, and close to each other, because we’ve known each other and trusted each other for so long.”</p>



<p>Part of Elker’s learning experience included a passion for bowing in addition to plucking. “We play high-energy folk music, so a lot of time I’m plucking, just to support the rhythm of the song,” she points out. “But the more we get to play around with percussion and different ways of supporting the rhythm of each song, the more I get to play around with getting to bow.”</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1200" height="675" src="https://www.youtube.com/embed/-slUgqowURQ?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p>Particularly enjoyable, she says, are those opportunities when she and Sophia get to bow together. “It’s fun to find those moments of synchronicity,” Elker says. “It’s really great and kind of interesting to come together and bow, and support the music in a more orchestral way than we usually do. I love the sound of an upright bass bowed. It’s one of my favorite sounds in the world. The bass is such a big, big instrument. When you bow, it’s warm and full. You feel it through your whole body. I love it when I get to bow when I play. It fills the room and fills the sound, and is a cool support to the song.”</p>



<p>Long before learning the bass and joining the band, Elker—a singer all her life—had discovered that she harmonized well with Isaak—<em>and</em> with Sophia. “What’s so fun about our voices is that we’re all very different,” she says. “Sophia and I have very different timbres, but because we’ve had the opportunity to play so much together, we’ve tightened that. There have been years where we’ve played more than 200 shows. The more you play together, the more you sing together, the better your harmonies get and the tighter your tone gets with each other.”</p>



<figure class="wp-block-image size-large"><a href="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/MG_5490.jpg?ssl=1"><img loading="lazy" width="683" height="1024" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/MG_5490.jpg?resize=683%2C1024&#038;ssl=1" alt="Tori Elker standing with her upright bass in a field" class="wp-image-22975 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/MG_5490.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/MG_5490.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/MG_5490.jpg?w=750&amp;ssl=1 750w" data-lazy-sizes="(max-width: 683px) 100vw, 683px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/MG_5490.jpg?resize=683%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="683" height="1024" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/MG_5490.jpg?resize=683%2C1024&#038;ssl=1" alt="Tori Elker standing with her upright bass in a field" class="wp-image-22975" srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/MG_5490.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/MG_5490.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/MG_5490.jpg?w=750&amp;ssl=1 750w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></noscript></a><figcaption><em>Tori Elker. Photo: Shea Grehan</em></figcaption></figure>



<p>It’s the same with bowing, Elker has learned. “It’s just second nature now,” she says, while admitting that it takes some serious concentration to play the bass—whether bowing or plucking—while singing at the same time. “It’s definitely like rubbing your stomach while patting your head. But I find that if I can learn the song and the vocal, and especially if I write them at the same time, it usually comes pretty quickly.”</p>



<p>As someone who’s been singing much longer than she’s been playing, the whole vocalizing-while-playing thing is a skill she had to work hard to acquire. “It was pretty frustrating at first,” she acknowledges. “My physical ability to sing was so far ahead of my ability to play and keep the rhythm, especially when the vocal line contrasts with the bassline. But now, Sophia and I are both able to play and sing at the same time pretty easily, me on my bass and she on her violin.” Most of the time, however, Elker adds, the band deliberately orchestrates Mae’s violin parts so that she’s <em>not</em> playing and singing simultaneously. “Just because the timbre of the violin is so close to the timbre of the human voice, we try not to have melodic violin lines playing over our three-part harmonies.”</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1200" height="675" src="https://www.youtube.com/embed/LpvjEvkI_hs?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p>In a band like Good Morning Bedlam, with everyone playing and harmonizing—and often dancing around the stage, as they tend to do in their legendarily energetic live shows—the choreography of each song’s arrangement becomes key. “With&nbsp; Sophia, most of the time her violin operates like an electric guitar in a rock band,” Elker elaborates. “She takes the lead lines, or we’ll find little pockets where her melodies fit. We work together as a group collaboratively to build our songs. Every time we have a harmony or a specific lead voice—because we all trade off the lead in our songs—it’s very strategic.”</p>



<p>All of the members of the band write songs, and each one goes through a lot of collaborative work before being ready for performance. That said, many of Good Morning Bedlam’s songs begin with Isaak. “A lot of the time, he’ll come in with some lyrics, or maybe a melody he’s been thinking about, and then&nbsp; Sophia and I will put the meat on the bones,” Elker explains. “We’ll figure out our individual parts, what lines or harmonies work where and all that, but by the time we’re finished, most of our songs have been pretty thoroughly worked over by all of us together. Building music really is a group effort.”</p><div class='code-block code-block-center code-block-2'>
<hr>
<p style="font-size:14px;margin-bottom:0px;">Advertisement</p>
<!-- Medium Rectangle Interstitial [async] -->
<!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208213 = window.plc208213 || 0;
document.write('<'+'div id="placement_208213_'+plc208213+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208213, [728,90], 'placement_208213_'+opt.place, opt); }, opt: { place: plc208213++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
<hr></div>




<p>That kind of group effort requires the whole team to be on the same page, especially when taking bold steps forward, as was the case with <em>Lulu</em>, an album Elker characterizes as a major evolution for Good Morning Bedlam. Recorded last February, the album features a number of tunes that introduce new musical ideas, building new approaches to musical storytelling on top of the band’s comfortably solid harmonic foundation. One clear example of that is the title track, which was just released a day or two before this conversation.</p>



<p>“We are really proud of that song,” says Elker. “We haven’t been able to dip our toes into big orchestral sounds, and the big concern for us, going into recording this album, was making sure that it would be different—it would reflect this big vision we all had—but that it also still had to sound like us.”</p>



<figure class="wp-block-image size-full"><a href="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/JER_GMB-31-1.jpg?ssl=1"><img loading="lazy" width="750" height="671" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/JER_GMB-31-1.jpg?resize=750%2C671&#038;ssl=1" alt="Good Morning Bedlam band photo shoot" class="wp-image-22973 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/JER_GMB-31-1.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/JER_GMB-31-1.jpg?resize=300%2C268&amp;ssl=1 300w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/JER_GMB-31-1.jpg?resize=750%2C671&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="750" height="671" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/JER_GMB-31-1.jpg?resize=750%2C671&#038;ssl=1" alt="Good Morning Bedlam band photo shoot" class="wp-image-22973" srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/JER_GMB-31-1.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/JER_GMB-31-1.jpg?resize=300%2C268&amp;ssl=1 300w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></a><figcaption><em>Good Morning Bedlam</em></figcaption></figure>



<p>There is a major orchestral section in the song “Lulu,” a sweetly melancholy blend of playfully constructed musical ideas, carrying listeners along on an almost cinematic journey from its gently wistful opening—which includes a smile-inducing bit of harmonized whistling—to that big, heart-swelling orchestral conclusion.</p>



<p>“We had clarinet and brass and timpani,” says Elker. “It was so amazing to listen to it when it was done, getting to hear that song the way we all heard it in our heads. That moment is supposed to be spectacular, it’s supposed to be large, and I think it turned out exactly the way we wanted it.”</p>



<p>As carefully planned, “Lulu” was the penultimate single from the album to be released. Coinciding with the digital and physical release of the full album on February 4 was the final single, “Salt,” written by Elker and similarly experimental with the band’s sound and style. “Oh, it’s massive,” she says. “It’s this explosive ballad with a big, big feeling to it.”</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1200" height="675" src="https://www.youtube.com/embed/BSgISD_MkN4?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p>The journey the band has been on is one that Elker hopes to share with their listeners and fans, part of the reason the album is constructed the way it is, in terms of the order of the songs. “If I showed you the track list on the physical CD,” Elker says, “the first song on the album is ‘I Am Sad,’ which is probably the most recognizable Good Morning Bedlam sound for listeners who know us. It’s very high energy and folky and fun. Then, as you move through the album, we experiment more and more with our sound, and the last two tracks, ‘Salt’ and ‘Lulu,’ are probably our most different.”</p>



<p>As if that’s not enough, Elker shares that <em>Lulu</em>, the album, released as it was one song at a time over the course of a year, really has served as a gradual introduction to a new version of Good Morning Bedlam, and that’s true in more ways than just how the music sounds. “While making this album, we decided to add a trumpet and keys player to the band permanently,” she says. “So now there will be four of us.”&nbsp;</p>



<p>The new member is Dawson Redenius, who contributed much of that “big sound” Elker has been describing. “We will always be under the folk umbrella,” Elker says, “but as our lyrics and our harmonies take more centerstage, it’s time for us to grow, and moving from a trio to a quartet is literally growing. It’s going to open up a lot of writing possibilities, and a lot of new colors for us to paint with.”</p>



<figure class="wp-block-embed is-type-wp-embed is-provider-strings-magazine wp-block-embed-strings-magazine"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="O6HeRz8U6A"><a href="https://stringsmagazine.com/3-tips-on-bass-bridge-diy/">3 Tips on Bass Bridge DIY</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;3 Tips on Bass Bridge DIY&#8221; &#8212; Strings Magazine" src="https://stringsmagazine.com/3-tips-on-bass-bridge-diy/embed/#?secret=ZmUPHmX9Qz#?secret=O6HeRz8U6A" data-secret="O6HeRz8U6A" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<figure class="wp-block-embed is-type-wp-embed is-provider-strings-magazine wp-block-embed-strings-magazine"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="WD1MDlWvMo"><a href="https://stringsmagazine.com/missy-raines-plays-a-1930s-bass-that-once-belonged-to-her-father/">Missy Raines Plays a 1930s Bass That Once Belonged to Her Father</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Missy Raines Plays a 1930s Bass That Once Belonged to Her Father&#8221; &#8212; Strings Magazine" src="https://stringsmagazine.com/missy-raines-plays-a-1930s-bass-that-once-belonged-to-her-father/embed/#?secret=L1hTGgeYZV#?secret=WD1MDlWvMo" data-secret="WD1MDlWvMo" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<figure class="wp-block-embed is-type-wp-embed is-provider-strings-magazine wp-block-embed-strings-magazine"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="wxtfzkaplk"><a href="https://stringsmagazine.com/ron-carter-on-the-power-of-the-bass-and-the-onstage-moment-hes-been-waiting-for/">Ron Carter on the Power of the Bass, and the Onstage Moment He’s Been Waiting For</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Ron Carter on the Power of the Bass, and the Onstage Moment He’s Been Waiting For&#8221; &#8212; Strings Magazine" src="https://stringsmagazine.com/ron-carter-on-the-power-of-the-bass-and-the-onstage-moment-hes-been-waiting-for/embed/#?secret=PP9ypEaSyS#?secret=wxtfzkaplk" data-secret="wxtfzkaplk" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>
<!-- AI CONTENT END 1 -->
					
				</section> <!-- end article section -->

				<footer class="cb-article-footer">
					<div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="https://stringsmagazine.com/bassist-tori-elker-charts-her-journey-with-good-morning-bedlam/"  data-layout="button_count"></div></div></div></div><div class="cb-post-large cb-post-footer-block clearfix"><b>Get stories like this delivered straight to your inbox</b>
<!-- Begin MailChimp Signup Form -->
<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://stringletter.us3.list-manage.com/subscribe/post?u=89149d5406ea01384440a923f&amp;id=5c9b2872ef" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_89149d5406ea01384440a923f_5c9b2872ef" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
<!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208213 = window.plc208213 || 0;
document.write('<'+'div id="placement_208213_'+plc208213+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208213, [728,90], 'placement_208213_'+opt.place, opt); }, opt: { place: plc208213++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>


<div style="width:100%;background-color:#006480;color:#ffffff;font-size: 18px;border-top: 0.125rem solid #f2f2f2;"><p style="padding:25px;">String playing is the greatest. And Stringsmagazine.com is here to support you and the string world with fantastic free content. If you like what we do, please <a href="https://stringsmagazine.com/support" style="color:#fff;text-decoration:underline;">make a donation</a> in support of our work. </p></div></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-underline-h cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://stringsmagazine.com/the-savannah-and-sun-valley-music-festivals-ready-the-stage-for-live-concerts/">Previous Article</a></span><a href="https://stringsmagazine.com/the-savannah-and-sun-valley-music-festivals-ready-the-stage-for-live-concerts/" class="cb-previous-title cb-title">The Savannah and Sun Valley Music Festivals Ready the Stage for Live Concerts</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-22781 post type-post status-publish format-standard has-post-thumbnail hentry category-instruments-bows-and-gear tag-guarneri tag-march-april-2022">
                    <div class="cb-mask"><a href="https://stringsmagazine.com/how-does-a-professional-1898-copy-match-up-to-a-1735-guarneri-del-gesu-violin/"><img width="360" height="240" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/dEgville-vs-Voller-copy.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="dEgville-vs-Voller-copy-fulton-collection" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/dEgville-vs-Voller-copy.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/dEgville-vs-Voller-copy.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/dEgville-vs-Voller-copy.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/dEgville-vs-Voller-copy.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://stringsmagazine.com/how-does-a-professional-1898-copy-match-up-to-a-1735-guarneri-del-gesu-violin/">How does a Professional 1898 Copy Match Up to a 1735 Guarneri del Gesù Violin?</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-8597 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bass tag-bassist">
                    <div class="cb-mask"><a href="https://stringsmagazine.com/letter-from-new-orleans/"><img width="360" height="240" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/06/LF2.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="Photo by Eliot Kamenitz" loading="lazy" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/06/LF2.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://stringsmagazine.com/letter-from-new-orleans/">Letter From New Orleans</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-22800 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-march-april-2022">
                    <div class="cb-mask"><a href="https://stringsmagazine.com/sheku-and-isata-kanneh-mason-form-a-near-telepathic-duo-on-muse/"><img width="360" height="240" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/07_07_21_Decca_Sheku_Isata_kanneh_Mason0927-Final.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="Sheku and Isata Kanneh-Mason" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/07_07_21_Decca_Sheku_Isata_kanneh_Mason0927-Final.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/07_07_21_Decca_Sheku_Isata_kanneh_Mason0927-Final.jpg?resize=750%2C500&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/07_07_21_Decca_Sheku_Isata_kanneh_Mason0927-Final.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://stringsmagazine.com/sheku-and-isata-kanneh-mason-form-a-near-telepathic-duo-on-muse/">Sheku and Isata Kanneh-Mason Form a Near-Telepathic Duo on &#8216;Muse&#8217;</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-20011 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bassist tag-march-april-2021">
                    <div class="cb-mask"><a href="https://stringsmagazine.com/bassist-ranaan-meyer-looks-to-share-musical-knowledge-with-new-honeywell-arts-academy/"><img width="360" height="240" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/02/RanaanMeyer.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="Ranaan Meyer" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/02/RanaanMeyer.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/02/RanaanMeyer.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/02/RanaanMeyer.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/02/RanaanMeyer.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://stringsmagazine.com/bassist-ranaan-meyer-looks-to-share-musical-knowledge-with-new-honeywell-arts-academy/">Bassist Ranaan Meyer Looks to Share Musical Knowledge with New Honeywell Arts Academy</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-22901 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-march-april-2022">
                    <div class="cb-mask"><a href="https://stringsmagazine.com/the-savannah-and-sun-valley-music-festivals-ready-the-stage-for-live-concerts/"><img width="360" height="240" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/SMF2018_BrahmsElgar2_FrankStewart.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="Performers onstage at the Savannah Music Festival" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/SMF2018_BrahmsElgar2_FrankStewart.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/SMF2018_BrahmsElgar2_FrankStewart.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/SMF2018_BrahmsElgar2_FrankStewart.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/SMF2018_BrahmsElgar2_FrankStewart.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://stringsmagazine.com/the-savannah-and-sun-valley-music-festivals-ready-the-stage-for-live-concerts/">The Savannah and Sun Valley Music Festivals Ready the Stage for Live Concerts</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-15893 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bass tag-bassist tag-double-bass tag-sphinx-organization">
                    <div class="cb-mask"><a href="https://stringsmagazine.com/double-bassist-joseph-h-conyers-receives-sphinx-medal-of-excellence/"><img width="360" height="240" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2019/03/Conyers_Joseph_by_Carolyn_Stanish-e1553549553614.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="Joseph H. Conyers" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2019/03/Conyers_Joseph_by_Carolyn_Stanish-e1553549553614.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2019/03/Conyers_Joseph_by_Carolyn_Stanish-e1553549553614.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2019/03/Conyers_Joseph_by_Carolyn_Stanish-e1553549553614.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2019/03/Conyers_Joseph_by_Carolyn_Stanish-e1553549553614.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://stringsmagazine.com/double-bassist-joseph-h-conyers-receives-sphinx-medal-of-excellence/">Double Bassist Joseph H. Conyers Receives Sphinx Medal of Excellence</a></h4>
                                            </div>
                </li>
</ul></div></div>                 <!-- <div id="amzn-assoc-ad-fbb22398-997e-4ddd-b479-7f877745debd"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=fbb22398-997e-4ddd-b479-7f877745debd"></script> -->
				</footer> <!-- end article footer -->

			</article> <!-- end article -->

		</div> <!-- end #main -->

	
	
	<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix" role="complementary"><div id="text-3" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title cb-widget-title">Subscribe &#038; Save</h3>			<div class="textwidget"><a href="https://store.stringsmagazine.com/products/strings-magazine-20-special-offer?utm_source=stsidebar&utm_medium=website&utm_campaign=sub%26save" target="blank" rel="noopener"><img src="https://i0.wp.com/mcusercontent.com/89149d5406ea01384440a923f/images/f0fbd38d-52b7-9540-cd1e-4ea82ee237cb.png?w=1200&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/mcusercontent.com/89149d5406ea01384440a923f/images/f0fbd38d-52b7-9540-cd1e-4ea82ee237cb.png?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/mcusercontent.com/89149d5406ea01384440a923f/images/f0fbd38d-52b7-9540-cd1e-4ea82ee237cb.png?w=1200&#038;ssl=1" data-recalc-dims="1"></noscript></a></div>
		</div><div id="cb-popular-posts-2" class="cb-sidebar-widget cb-widget-popular-posts"><h3 class="cb-sidebar-widget-title cb-widget-title">Trending Stories</h3><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://stringsmagazine.com/learn-the-difference-between-violin-and-fiddle/"><img width="100" height="65" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_ViolinVsFiddle2-e1583261035180.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="a group of fiddlers next to a violin" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_ViolinVsFiddle2-e1583261035180.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_ViolinVsFiddle2-e1583261035180.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_ViolinVsFiddle2-e1583261035180.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://stringsmagazine.com/learn-the-difference-between-violin-and-fiddle/">Learn the Difference Between Violin and Fiddle</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://stringsmagazine.com/a-guide-to-choosing-the-right-violin-strings/"><img width="100" height="65" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/Pilat-Paul-Violin-1.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="violin strings and bridge" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/Pilat-Paul-Violin-1.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/Pilat-Paul-Violin-1.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/Pilat-Paul-Violin-1.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/Pilat-Paul-Violin-1.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://stringsmagazine.com/a-guide-to-choosing-the-right-violin-strings/">A Guide to Choosing the Right Violin Strings</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://stringsmagazine.com/3-tips-for-achieving-a-relaxed-bow-hold-on-violin-or-viola/"><img width="100" height="65" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-3.04.13-PM-e1644947181688.png?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="the violin doctor, dr. immanuel abraham with his violin" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-3.04.13-PM-e1644947181688.png?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-3.04.13-PM-e1644947181688.png?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-3.04.13-PM-e1644947181688.png?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://stringsmagazine.com/3-tips-for-achieving-a-relaxed-bow-hold-on-violin-or-viola/">3 Tips for Achieving a Relaxed Bow Hold on Violin or Viola</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://stringsmagazine.com/brush-up-your-double-stops-on-violin-with-this-tricky-interval-exercise/"><img width="100" height="65" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/12/scott-flavin-and-student-Eric-Eakes-Photography.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="scott flavin and student playing violins" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/12/scott-flavin-and-student-Eric-Eakes-Photography.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/12/scott-flavin-and-student-Eric-Eakes-Photography.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/12/scott-flavin-and-student-Eric-Eakes-Photography.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/12/scott-flavin-and-student-Eric-Eakes-Photography.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://stringsmagazine.com/brush-up-your-double-stops-on-violin-with-this-tricky-interval-exercise/">Brush Up Your Double-Stops on Violin With This Tricky Interval Exercise</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://stringsmagazine.com/filling-my-days-with-playing-violin-after-retirement/"><img width="100" height="65" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/12/ben-levy-photo-Sue-Kramer.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="Ben Levy playing violin" loading="lazy" data-lazy-srcset="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/12/ben-levy-photo-Sue-Kramer.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/12/ben-levy-photo-Sue-Kramer.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/12/ben-levy-photo-Sue-Kramer.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2021/12/ben-levy-photo-Sue-Kramer.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://stringsmagazine.com/filling-my-days-with-playing-violin-after-retirement/">My Life’s Tonic: On Filling My Days With Playing Violin After Retirement</a></h4>
                                                   </div>
                                           </article>
</div></div><div id="text-2" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Medium Rectangle Sidebar [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208214 = window.plc208214 || 0;
document.write('<'+'div id="placement_208214_'+plc208214+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208214, [300,250], 'placement_208214_'+opt.place, opt); }, opt: { place: plc208214++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
<!-- Medium Rectangle Sidebar [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208214 = window.plc208214 || 0;
document.write('<'+'div id="placement_208214_'+plc208214+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208214, [300,250], 'placement_208214_'+opt.place, opt); }, opt: { place: plc208214++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
<!-- Medium Rectangle Sidebar [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208214 = window.plc208214 || 0;
document.write('<'+'div id="placement_208214_'+plc208214+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208214, [300,250], 'placement_208214_'+opt.place, opt); }, opt: { place: plc208214++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
		</div><div id="text-5" class="cb-sidebar-widget widget_text">			<div class="textwidget"><table cellpadding="0" cellspacing="0" style="border-spacing:0;border-collapse:collapse;vertical-align:top" width="100%" max-width="400px">
										<tbody>
											<tr style="vertical-align:top">
												<td align="center" style="word-break:break-word;border-collapse:collapse!important;vertical-align:top;padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:5px">
                                                <a href="https://stringsmagazine.com/" name="ST_HOME" style="text-decoration:none;"><img height="auto" name="ST_HOME" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_HOME.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_HOME.png?w=40&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="auto" name="ST_HOME" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_HOME.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" /></noscript> 
                                                <a href="https://store.stringsmagazine.com/" name="ST_SHOP " style="text-decoration:none;"><img height="auto" name="ST_SHOP" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_SHOP.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_SHOP.png?w=40&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="auto" name="ST_SHOP" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_SHOP.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" /></noscript> 
                                               <a href="https://www.facebook.com/StringsMagazine" name="ST_FACEBOOK" style="text-decoration:none;"> <img height="auto" name="ST_FACEBOOK" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_FB.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_FB.png?w=40&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="auto" name="ST_FACEBOOK" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_FB.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" /></noscript> 
                                               <a href="https://www.instagram.com/stringsmagazine/" name="ST_INSTAGRAM" style="text-decoration:none;"> <img height="auto" name="ST_INSTAGRAM" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_IG.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_IG.png?w=40&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="auto" name="ST_INSTAGRAM" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_IG.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" /></noscript> 
                                                <a href="https://twitter.com/stringsmagazine" name="ST_TWITTER" style="text-decoration:none;"><img height="auto" name="ST_TWITTER" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_TW.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_TW.png?w=40&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="auto" name="ST_TWITTER" src="https://i0.wp.com/stringsmagazine.com/wp-content/uploads/2016/01/ST_SocialIcons_TW.png?w=40&#038;ssl=1" style="width:40px; height:40px; max-height:40px;max-width:40px;" data-recalc-dims="1" /></noscript></td>
											</tr>
										</tbody>
									</table></div>
		</div></aside>
</div>

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer"role="contentinfo">

                    
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	
                                <div class="cb-footer-links clearfix"><ul id="menu-footer-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a target="_blank" rel="noopener" href="http://stringletter.com/">Advertise</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://stringsmagazine.com/magazine-subscriber-services/">Subscriber Services</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a target="_blank" rel="noopener" href="https://service.qfie.com/strings/clsstrlookup.asp">Renew</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a target="_blank" rel="noopener" href="https://store.stringsmagazine.com/pages/subscribe-to-strings">Subscribe</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a target="_blank" rel="noopener" href="http://stringletter.com/community/company-news/employment/">Jobs</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://stringsmagazine.com/newsletter/">Newsletter</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="http://stringletter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14552"><a href="http://stringletter.com/retailer/">Wholesale Magazine Distribution</a></li>
</ul></div>
                                <div class="cb-copyright"></div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>

				<script>window.addEventListener('load', function() {
				document.querySelectorAll('link').forEach(function(e) {'not all' === e.media && e.dataset.media && (e.media=e.dataset.media,delete e.dataset.media)});
				var e = document.getElementById('jetpack-boost-critical-css');
				e && (e.media = 'not all');
			});</script>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='wpo_min-footer-1-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
var cbExt = {"cbSS":"on","cbLb":"on"};
var cbScripts = {"cbUrl":"https:\/\/stringsmagazine.com\/wp-admin\/admin-ajax.php","cbPostID":"22969","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000","on"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://stringsmagazine.com/wp-content/cache/wpo-minify/1645206622/assets/wpo-minify-footer-bc3e376a.min.js' id='wpo_min-footer-1-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'105281277',post:'22969',tz:'-8',srv:'stringsmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '105281277', '22969' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Fri, 25 Feb 2022 14:01:27 GMT -->
